Highlighted

Error When Try to Push Install Symantec Backup Agent

Hello All,

I have 4 Servers, installed with Solaris, each Servers join domain and already installed with Win Server Std 2012 R2, all Servers installed with symantec antivirus only, and 3 of 4 Servers installed with Microsoft Exchange Servers.

I already install symantec backup agent in 1 server that not installed with Microsoft Exchange Server. But when i try to install to other Servers failed and error message is "Error Connecting to the remote computer. Ensure that computer is available, has wmi enabled, and not blocked by a firewall.1603".

The Solutions that i already try are:
- I already check on all computers and wmi already enabled and grant security access in wmi properties and not blocked by a firewall.
- I already try with command prompt like "netsh firewall set service type=remoteadmin mode enable and netsh advfirewall firewall set rule group="remote administration" new enable=yes" but still not affected.
- I also try install the agent from C:\Program Files\Symantec\Backup Exec\Agents but still error. I'm using Symantec Backup Exec 2012 Version 14.0 Rev.1798 64bit.

Any solutions?

Thanks.

1 Solution

Accepted Solutions
Accepted Solution!

Re: Error When Try to Push Install Symantec Backup Agent

CLOSED -Solved by my self-

2 Replies
Accepted Solution!

Re: Error When Try to Push Install Symantec Backup Agent

CLOSED -Solved by my self-

Re: Error When Try to Push Install Symantec Backup Agent

Can you post how you solved your problem so that other users can benefit from it?