Highlighted

Error communication Lotus Domino

Hello,

 

I had Lotus Domino 9.0.1 fp3 (Windows 2012 R2) and latest updated Symantec Backup Exec 2014.

I had updated

  • IBM Domino 9.0.1 Fix Pack 3 Interim Fix 2 (released March 27, 2015)

And now Backup does not work. It 's running in queue but does not copy anything. And I have to cancel to stop it. But it can cancel and I have to stop services backup exec.

 

http://www-01.ibm.com/support/docview.wss?uid=swg21657963

 

This patch is a update security protocols communications. I thinks IBM changes shomething and now Backup Exec can not communicate with Lotus Domino.

 

I ' m desperate I need any solution.

I have tried to reinstall Symantec Backup agent in Lotus Domino Server.

How does agent communicate with Lotus Domino?

 

Thank you

1 Solution

Accepted Solutions
Accepted Solution!

This is the same problem

This is the same problem as 

https://www-secure.symantec.com/connect/forums/lotus-901-fp3-if2-does-not-work

Do NOT post the same problem in multiple discussions.  This is very confusing and is not going to get you an answer any faster.  If the problem is urgent, you should open a support case for Symantec to take a look at the problem.

1 Reply
Accepted Solution!

This is the same problem

This is the same problem as 

https://www-secure.symantec.com/connect/forums/lotus-901-fp3-if2-does-not-work

Do NOT post the same problem in multiple discussions.  This is very confusing and is not going to get you an answer any faster.  If the problem is urgent, you should open a support case for Symantec to take a look at the problem.