cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Error in Veritas 9.1 SP3

After doing a Unlock or Inventory of the Sony Lib-81 drive, it is throw an error:

09/08/05 09:18:50 PvlChanger::MapErrorCode()
Job = {00000000-0000-0000-0000-000000000000} ""
Changer = 1009 "SONY 3"
ERROR = 0xA000820A (E_CHG_HARDWARE)

and then set the library to offline. This only happens in 9.1 SP3 revision 4691. 9.1 and 9.0 did not have any problems. I have tried both the Veritas Drivers, Sony's Drivers, and Updated the BIOS to the latest on the Lib-81. Also, the drive is locked and to have successful backups, you have to reboot after an unlock of the drive. Is there any solution?

Thanks, Aaron.
8 Replies
Highlighted

Re: Error in Veritas 9.1 SP3

Hello,
Please refer to the following two links to verify the hadware is compatible with backup exec:
http://support.veritas.com/docs/271382
http://support.veritas.com/docs/271383
If the hardware is compatible please install the latest drivers:
http://support.veritas.com/docs/273853
else install the OEM drivers and try again.

Verify that the device is connected to a scsi card,that the scsi ids 0,1 and 6 which are reserved for boot devices are not being used.Stop the RSM service.

NOTE : If we do not receive your reply within two business days, this post would be marked assumed answeredand would be moved toanswered questions pool.
Highlighted

Re: Error in Veritas 9.1 SP3

The actual drive inside the Lib-81 is:
Sony SDX-700C AITi260/S (AIT-3) SONY^^^^SDX-700C SCSI 8mm and it is Tested.

I have tried both drivers and it is not the drivers. I am telling you, it is with the way that Veritas is communicating with the drivers. When you unlock the libary, it will unlock but if you try to inventory or start a backup, it will throw this error.
Highlighted

Re: Error in Veritas 9.1 SP3

I am just going to remove Backup Exec and reinstall regular 9.1. It seems like this is the only version the works properly.
Highlighted

Re: Error in Veritas 9.1 SP3

Hello,
1.Please ensure that you use a scsi card and not a raid card.
2.Change the controller, scsi cables and terminators and check.
3.Check the system event logs for event ids 7,9,11 or 15.
4.Stop the RSM service and disable it.
5.This error may be caused by incorrect permissions set on the hardware database file. This error can be resolved by editing the permissions of the Backup Exec device and media database file which is known as pvl.mdb.

1. Close Backup Exec and stop all Backup Exec services
2. Locate the PVL.MDB file
Note: The default location for the PVL.MDB file is C:\Program Files\VERITAS\Backup Exec\NT\
3. Once the file has been located, right-click on the file and click to select Properties
4. In the pvl.mdb Properties window, click the Security tab
5. On the Security tab, in the Name box, click to select the Backup Exec user account
6. In the Permissions: box, next to Full control, click to select the check box under the Allow option to grant the user full control to the file
7. Click Apply
8. Click OK
9. Start the Backup Exec Services
10. Upon opening Backup Exec, the devices should now be displayed online.

NOTE : If we do not receive your reply within two business days, this post would be marked assumed answeredand would be moved toanswered questions pool.
Highlighted

Re: Error in Veritas 9.1 SP3

Because our backups are very important, I will not be able to try this until Monday. There is none of these event ids but these are the ones that come up when the drive tries to inventory:

Event Type:Error
Event Source:Backup Exec
Event Category:None
Event ID:34113
Date:9/12/2005
Time:8:02:15 AM
User:N/A
Computer:******************
Description:
Backup Exec Alert: Job Failed
(Server: "**************") (Job: "Inventory Library 0205") Inventory Library 0205 -- The job failed with the following error: The job has reported multiple errors. Please refer to job log for more details.

Event Type:Error
Event Source:Backup Exec
Event Category:None
Event ID:58053
Date:9/12/2005
Time:8:01:51 AM
User:N/A
Computer:*****************
Description:
Backup Exec Alert: Device Error
(Server: "*******************") Robotic library hardware error.

The robotic library has reported a general hardware error condition. Manual intervention, calibration, etc., may be required. This may be a device related hardware problem, or it may be some other hardware problem (i.e. SCSI card/bus etc.). The library and drive states have been set to offline. Please attend to this condition.

I can't and will not switch out the SCSI is because we bought this specifically for Sony and Veritas. Also, why should I switch it out when your previous version works fine.

I can't find the RSM Service. Can you give me the exact name of it?

The only thing I didn't try is the database file. Like I said before, I will not be able to try this until Monday.

If you see by the errors that I am getting, something changed in the communication between Backup Exec and device drivers with updates 9.1 and 9.1 SP1 update.
Highlighted

Re: Error in Veritas 9.1 SP3

Hello,
Open the Services GUI, set the Removable Storage Manager service to 'disabled' and stop it.
Please refer to the following technote for information on RSM:
http://support.veritas.com/docs/192880

2.We have asked you to reconfigure the scsi configuration because there could be a problem there. Also the versions 9.x and 10.x function in different ways and hence also have different hardware compatibility and spftware compatibility lists.

NOTE : If we do not receive your reply within two business days, this post would be marked assumed answeredand would be moved toanswered questions pool.
Highlighted

Re: Error in Veritas 9.1 SP3

I disabled the RSM service. Also, I updated the Adaptec SCSI driver. We will see tonight.
Highlighted

Re: Error in Veritas 9.1 SP3

It is doing the same thing and it is on the hardware compatibility list.

Sony LIB-81 SONY^^^^LIB-81 SCSI ID Sony SDX-700C AITi260/S (AIT-3) SONY^^^^SDX-700C SCSI 8mm Compatible

Adaptec SCSI Card 39160 connected to the Sony LIB.