cancel
Showing results for 
Search instead for 
Did you mean: 

Error installin symbdsnap on RHEL 6.6 - This distribution not supported

We recently upgraded RHEl 6.2 to 6.6. I am not able to install symbdnsp on RHEL6.6 and kernel version 2.6.32-504.12.2.el6.x86_64

Verifying archive integrity... All good.
Uncompressing Symantec symbdsnap, build 3.1.0-51855.........................................................................................................................
This distribution is not supported.  Exiting install.

 

I checked the compatibility list and there is no support for AOFO. Does that mean the driver will not be loaded as well?

 

Thanks

1 Solution

Accepted Solutions
Accepted Solution!

BE 2014 support RHEL 6.6, but

BE 2014 support RHEL 6.6, but not AOF.  To get AOF for RHEL 6.6, you need to upgrade to BE 15 FP1.  See this blog

https://www-secure.symantec.com/connect/blogs/feature-pack-1-backup-exec-15-delivers-improved-performance-intelligent-backups-and-enhanced-p

View solution in original post

3 Replies

Check the BE 2014 SCL below,

Check the BE 2014 SCL below, and if your version isn't listed it isn't supported. If it is listed, just check the requirements for this (might be patches/SP that need to be installed):

https://support.symantec.com/en_US/article.TECH217478.html

You can also check the BE 15 SCL to see if it is supported on that version:

https://support.symantec.com/en_US/article.TECH227896.html


Thanks!
Accepted Solution!

BE 2014 support RHEL 6.6, but

BE 2014 support RHEL 6.6, but not AOF.  To get AOF for RHEL 6.6, you need to upgrade to BE 15 FP1.  See this blog

https://www-secure.symantec.com/connect/blogs/feature-pack-1-backup-exec-15-delivers-improved-performance-intelligent-backups-and-enhanced-p

View solution in original post

I checked the compatibility

I checked the compatibility list and there is no support for AOFO. Does that mean the driver will not be loaded as well?

That's right. symbdsnap is the snapshot driver and will not get loaded if AOFO is not supported for a particular version.