cancel
Showing results for 
Search instead for 
Did you mean: 

Error message : E00084EC

we use exec12.1.

Job ended: Thursday, July 18, 2013 at 12:19:09 AM
Completed status: Failed
Final error: 0xe00084ec - A tape read/write error has occurred.  This is usually caused by dirty read/write heads in the tape drive.  Clean the tape drive, and then try the job again.  If the problem persists, try a different tape.  You may also need to check for problems with cables, termination, or other hardware issues.
Final error category: Backup Media Errors

 

I checked the library and clean drive agian . but still not wroks.

how can I do ??

 

Thanks a lot

 

10 Replies

Hi,   Get hold of your tape

Hi,

 

Get hold of your tape drive manufacturer's diagnostic utility for tape (HP have HP LTT for instance). Stop the BE services, and run a diagnostic test against the drive to rule out hardware issues.

You can also run a cleaning job against the drive using the utility which will also report whether or not the cleaning process is working.

Thanks!

hi  could you send me the

hi 

could you send me the menthrod of operating step?

 

thanks

I don't know what type of

I don't know what type of hardware you have, but check below:

1. Download the drive utility from the manufacturer's site;

2. Stop the BE services;

3. Run a "health" diagnostic against the drive. If it brings up hardware issues, replace the drive;

4. Run a cleaning job from the utility;

5. Start up the BE services and try running a job again.

Thanks!

When you run the diagnostic

When you run the diagnostic test as previously advised, make sure you select the write test.

If you tape drive passes the diagnostic test and still asked to be cleaned despite being recently cleaned, then the tape drive needs to be replaced because it is faulty.

Please take a look a the

Please take a look a the following document... 

 

http://www.symantec.com/docs/TECH5433

 

 

Hi,    This cause your

Hi,

   This cause your media\Drive having some problem. Do the below steps...

- Take the tape from library

- Clean your library using clean tape

- Power off your library and again Power on it

- Now insert a different tape and run a test job... If it's running without any issue and insert the old tape and run a job...

 

-vicky

 

"Mark as solution if your issue got resolved"

Why are you repeating what

Why are you repeating what has been said earlier?

hp insight

Hello z, Does backup job fail immediately or does it fail after backing up some data.. Are you backing up data to hp library...if yes than check for hp services like hp insight, proliant, management home page if this services are running stop all this services and restart backup exec services nd try a backup with NEW JOB... 1)Another thing which can be checked is firmware update the tape drive and medium changer firmware to the latest one 2)Update scsi card drivers to which library is connected to the latest one... 3) please go through the event viewer before performing above steps to make sure there are no events like 7, 9, 11 or 15....if found any contact hardware vendor to get hardware fixed... Hope this resolves your issue....please mark this as solution if this helps...

library should not be connected to RAID controller

Similar issues are observed if tape drive is connected to RAID controller...please check the hardware compatibility list to make sure tape drive connection method is correct and supported by symantec...

If you forget something, edit

If you forget something, edit your previous post and add it in.  Don't post multiple times.