cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Error when adding EMC VNX 5400 Filer

Hi,

I got a problem when adding a EMC VNX 5400 Filer as NDMP storage.

We use Backup Exec 2012 with latest Updates and Hotfixes.

The following article describes our problem perfectly but the given solution doesn't work: http://www.symantec.com/business/support/index?page=content&id=TECH195037

Because Hotfix 199190 doesn't exist any more and that stuff is included in Hotfix 201596 I installed the last one. But that didn't solve my problem.

Is there any solution for this problem?

Florian

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

I have to revise my post

I have to revise my post before.

Justin helped me to deal with this problem. It tourned out that I hadn't installed SP4. After solving trouble when installing SP4 I was able to add our VNX as storage to Backup Exec.

Thank you very much for your help Justin!

View solution in original post

8 Replies
Highlighted

Is the debug exactly the same

Is the debug exactly the same ? (This issue had occured since the EMC OS wasn't compatible with BE at that point of time.) And what is the current OS version ?

If yes, pls log a fornal support case for us to look into this issue.

Highlighted

The debug output of sgmon is

The debug output of sgmon is the same:

PVLSVR:   [04.14.15 13:14:23] [7012]     04/14/15 13:14:23.491 AdammSession::Execute( ADAMM_SESSION_EXECUTE_NDMP_VALIDATE_HOST )

            Session = {83C8E5F4-5FC3-4E08-8A16-60D87DFDF839}

            ERROR = 0xE0008116 (3758129430)

The OS version of our VNX is 8.1.3-79. EMC support told me that the connection is established and closed normaly when they had a look at the NDMP debug log.

 

Highlighted

As you mention BE 2012 is

As you mention BE 2012 is completely patched (i.e. with SP4) and this device appears on the HCL, i would recommend to log a support case.

Highlighted

OK, I created a support case.

OK, I created a support case.

Highlighted

So the result of my

So the result of my supportcase:

It is not possible to connect two backup Exec 2012 servers to one VNX5400 even if there are two different ip addresses used by two differnet backup exec servers in two differnet subnets. EMC told me that our system is able to handle four simultanous NDMP sessions.

That's another reason for us to dispose this software.

Highlighted

I am surprised by that answer

I am surprised by that answer from BE tech support.  Is that limitation documented anyplace?

Are the two servers part of a CAS environment or totally separate?

Highlighted

Florian, The setup that you

Florian,

The setup that you are describing sounds like it should be compatible with Backup Exec 2012 and up. I have sent you a direct email for further investigation.

Thanks!

Highlighted
Accepted Solution!

I have to revise my post

I have to revise my post before.

Justin helped me to deal with this problem. It tourned out that I hadn't installed SP4. After solving trouble when installing SP4 I was able to add our VNX as storage to Backup Exec.

Thank you very much for your help Justin!

View solution in original post