Highlighted

Error while updating BE 2014 SP1 to SP2 BEDB version 0.00000

Hi

I get this error in the log while i try to update our BE 2014 SP1 to SP2.

After the error the rollback starts. Any fixes for this? Or what to do?

V-225-266: ERROR: BEDB version 0.000000 does not qualify for schema upgrade and data migration. ***To search for information about this error, click here 

 

1 Solution

Accepted Solutions
Accepted Solution!

Pls log a formal support

Pls log a formal support case.

View solution in original post

3 Replies
Accepted Solution!

Pls log a formal support

Pls log a formal support case.

View solution in original post

Re: Error while updating BE 2014 SP1 to SP2 BEDB version 0.00000

Hi,

 

I am getting the exact same error message. Is there a solution?

Re: Error while updating BE 2014 SP1 to SP2 BEDB version 0.00000

Oh and I get the same error during the migration process from 2014 to 2015 if I want to do an update.

I think I could actually update (did not try get further) but then I would lose all my settings.