Highlighted

Exchange 2013 backup fails with Backup Exec 2014

For the past week I've been having failures with my backup of Exchange. I get the errors:

 

V-79-57344-34070 - Snapshot Technology: Initialization failure on: "Microsoft Information Store". Sn...
 

Snapshot technology error (0xE0008516): The database specified for the snapshot was not backed up be...

 

All databases are mounted. The VSS list writes are all stable. Not sure what to do again.

 

Any suggestions?
 

1 Solution

Accepted Solutions
Accepted Solution!

I restarted the server and

I restarted the server and was able to run successful backups.

10 Replies

Hi Sacha,   If you're using

Hi Sacha,

 

If you're using AOFO in your job, turn it off and try again...

Thanks!

Is the Agent for Application

Is the Agent for Application & Database license installed on the BE server ?

Is this a stand-alone Exchange setup or a DAG setup ?
 

CraigV I turned off AOFO in

CraigV I turned off AOFO in the job and tried it a number of times.

 

 

VJWare, Yes, the Agent is installed on the media server and it is a stand-alone Exchange setup.

What I notice is that even

What I notice is that even though I unchecked the AOFO option on the job history it shows up as still being used. I've attached some screenshots for you guys to the see the settings.

 

Agent used                     : Yes
Advanced Open File Option used : Microsoft Volume Shadow Copy Service (VSS)

This is to be expected

This is to be expected because VSS will always be invoked the OS.

Strange as it may seems, try enabling AOF and then specifically specify the use of VSS

BE 2012 - AOF, use MS provider.png

This has helped in some cases.

Accepted Solution!

I restarted the server and

I restarted the server and was able to run successful backups.

Dear  Sacha, Please, can you

Dear  Sacha,

Please, can you list steps you went through to fix this issue Smiley Happy; as I feel lost "which server did you restart?"..

Thanks in advance,

Khalid Rehan.

I restarted the Exchange

I restarted the Exchange Server. There seems to be and issue with the VSS. Restarting the VSS list writers did not help in this case.

 

Since the restart the backup has been running successfully.

 

 

MS VSS writer can get hung up

MS VSS writer can get hung up and will require a server restart. I've had this issue multiple times when trying to use the VSS writer for backups. I ran in to it the first time with 2008r2 and wbadmin backups. Service restarts will not help, you must restart the server itself.

Re: I restarted the server and

Which server backup server? if exchange which one cas or malibox?