Highlighted

Exchange GRT configed, but not seeing all mailboxes

When browsing my backed up Exchange store I'm only seeing 28 out of my 45 mailboxes.

Anyone else seeing anything like this?
9 Replies

Re: Exchange GRT configed, but not seeing all mailboxes

Hello,

Do you see only half of the mailboxes in the restore selections?

Try taking a legacy backup on backup to disk folder and then revert.

Thanks
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

No luck after taking a legacy backup.
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

If you are seeing the same thing with the legacy method, try using MFCMAPI to attach to the mailboxes that you cant see. This will help determine if you have problems with mapi on that server. BE does rely a lot on MAPI working properly.

http://support.microsoft.com/default.aspx?scid=kb;en-us;291794

However, what you're describing does sound like an issue that Symantec is working on... but the issue only affects GRT mailbox restores to tape drive only. Backups to disk, and legacy mailbox backups work as they should.

Jeff
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

Hi, I have the same problem, when I manage my Exchange Mailbox selection list, I only see 314 of 800 mailbox since my update to 11d... If you find something, please let me know!

Thanks,
Marc
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

I am, in fact, using GRT with tape. So, it's a known issue?
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

Yep, it's a known issue that is being looked at by Symantec. Workaround is to either use B2D or to enable legacy mailbox backup method under Tools | Options | Exchange.
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

B2D would be my choice, except BE won't let you use remote B2D's with GRT. Grrr...Message was edited by:
Matt Vaughan
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

I do not have any issues with my exchange and I do backup to tape. I still backup the mailboxes as well, mainly because I have plenty of room on my tapes and plenty of time to perform the backup, I understand that not everyone has that luxury.

I originally had heaps of problems but in the end I removed all the carry over backup selection lists and jobs that were carried over from V10, as well as all the pre installed policies so that my pallette was blank. I then created a new selection list and lo and behold, it worked.

I did smite it hip and thigh.
Highlighted

Re: Exchange GRT configed, but not seeing all mailboxes

I confirm that I see all my mailboxes and GRT backups and restores work if and only if you use a LOCAL NTFS B2D.

As it's been mentioned, tape still seems to be a problem.