Highlighted

False tape drive licensing error messages every hour

I have an issue that just came up on a Backup Exec 15 Central Administration Server on Windows Server 2012r2.  I added Dedup storage to our existing iSCSI storage, and suddenly started getting messages about being beyond the licensing for robotic tape libraries and needing to disable 4 tape drives.  (V-275-441 error message)  Yet, there are no tape drives or libraries hooked to this machine at all.

We do have a tape library, on a separate managed machine, at a separate site, with 2 tape drives hooked up my SAS, and both drives are licensed and working properly.  I can see that it might see those 2 as a violation of the licensing on the other machine, if they want to be that picky with licensing, but we haven't had issues with it before.  It only started with the addition of dedup storage on the CAS machine.  

Has anyone here seen this before?  Is there a way to fix this and get the errors to stop?  (It is really a PITA to document this error, the reasons why it is happening, and that I cleared the error without a real fix, every single hour it comes up.)

Tags (2)
4 Replies

Re: False tape drive licensing error messages every hour

if this additiong to uou hardware setuo acts as a VTL with ore than ine virtual drive then BE wil expect appropriate licenings

 

Take a look inside your Adamm log (reading from end of file upwards for latest part of log) - you should details of what is being detected

Tags (2)

Re: False tape drive licensing error messages every hour

I appreciate your attempt to help, Colin Weaver, and I appreciate that you are marked as an employee and certified.  However, I am unable to decode what you typed in on your posting.  Perhaps you were up too late or something.  I do find my ability to type is adversely affected when I haven't had enough sleep, so I can appreciate that.  

Tags (2)

Re: False tape drive licensing error messages every hour

Going through the system today, I have found several hundred new "tapes" listed in my "all tape media" details, too.  All begin with "OST00000".  I think they're virtual tapes, but I have no idea where this thing got them.  I'm going through and deleting them.  It should not have picked them up from the iSCSI storage.  The iSCSI storage has one LUN only, and that is for hard drive raid storage.  it obviously misunderstood something.

Tags (2)

Re: False tape drive licensing error messages every hour

Suggest you log a formal support case.

Tags (2)