Highlighted

Faulting application beremote.exe

Agent backup exec ceases to work with the following error:
"Faulting application beremote.exe, version 12.5.2213.0, faulting module sqlvdi.dll, version 2000.85.2004.0, fault address 0x0000000000013a5e."
Prompt how to troubleshoot please?
We're running W2k3 x32 with Symantec Backup Exec 12.5 with all updates, on server where agent installed W2k3 x64, MS SQL 2005 64-bit

7 Replies
Highlighted

If beremote.exe reports a 0

If beremote.exe reports a 0 as the last number then you do not have all the updates installed on the server that is experiencing the fault.- typically the version of beremote.exe on all remote servers should match that on the media server and the current version is at least 12.5.2213.144 (instead of .0 on the end which is the install CD version.)

Suggest you re-install the remote agents from a fully patched media server and then test to see if issue remains.
Highlighted

agent has reinstalled as has

agent has reinstalled as has been told, the error has repeated
"Faulting application beremote.exe, version 12.5.2213.144, faulting module sqlvdi.dll, version 2000.85.2004.0, fault address 0x0000000000013a5e."
what it is possible to make?
Highlighted

hi

Is there any other error you have in the windows event log on the Sql server ??
Try installing this patch if you are running SQL 2005 32 bit on a 64 bit machine http://support.microsoft.com/kb/934396

Highlighted

Other errors in the windows

Other errors in the windows event log on the Sql server are not present.
SQL 2005 64 bit on a 64 bit machine
Highlighted

Hi,

Hi Oskol,

If you have updated/reinstalled the agent, did you restart the server? It seems that it is something on the SQL of the server.

And another thought.
How did you install the agent? Directly from BE Console or using the setup files?
Did the backup worked for some period or it crashes from the beginning?


 
Highlighted

hi, nia 1. Server did not

hi, nia
1. Server did not restart
2. In two ways - directly from BE Console and using the setup files
3. it crashes from the beginning
Highlighted

Try to restart the server

 Hi Oskol,

Try to restart the server and check if the problem still exists.
If the problem still exists, try the following in order to troubleshoot it:

1. Backup only data
2. Backup only the databases

In that way we can tell if there is a problem with the agent or in the SQL/BE agent configuration.