cancel
Showing results for 
Search instead for 
Did you mean: 

Final error: 0xe000848c

Mark_Watson_3
Level 2
I am receiving the below errors on various sites, some running 9.x and others running 10.x, whilst backing up Exchange 2003 on Windows 2003.

Final error: 0xe000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again.

Unable to attach to \\xxxxxxxx\Microsoft Exchange Public Folders.
Unable to attach to \\xxxxxxxxMicrosoft Exchange Mailboxes.


I have read everything on your website relating to this error, including but not limited to the following specific articles:
http://seer.support.veritas.com/docs/266177.htm
http://seer.support.veritas.com/docs/262135.htm

On the 9.x installation I am able to browse the Mailboxes and Public Folders to choose what I want to backup, however the backup then fails with the above. This would seem to suggest that BackupExec can get to the messages, but not back them up for some strange reason.

Restarting BackupExec and/or Exchange services does not resolve this. However a system restart does. Which resolves it for a while, maybe 3 - 7 days, before the problem re-occurs.

I have about 3 sites that are consistently doing this and others that sporadically do this.

Any ideas?
1 REPLY 1

Mark_Watson_3
Level 2
Just a quick follow up, I've also tried article:
http://seer.support.veritas.com/docs/238618.htm

and ensured that the BackupExec account has Exchange Full Administrator at the Organization level.