Highlighted

Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

I get this error when backing up a Exchange server. Anyone got any ideas?
 
And when checking besernum.xml i have the "Agent for Microsoft Exchange Server"


Message Edited by Josef Lundén Lundén on 02-04-2008 01:22 AM
10 Replies
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

SBS Version of BackupExec or standard?
 
Do you have a  Remote Agent installed on the Exchange server?
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

Standard version, not SBS.
Remote Agent is installed on the Exchange server.
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

Hmm
 
Only TechNote I could find is this one
 
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

This works now, it was as simple as that the RA was set to manual and had crached. Thanks for helping me out!
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.


@Josef Lundén Lundén wrote:
This works now, it was as simple as that the RA was set to manual and had crached. Thanks for helping me out!

 

Can anyone tell me exactly what this means?  I'm having the same issue and have followed the article that Symantec provides on this issue, but to no avail.
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

That message says that the start up type for the remote agent services has been set to manual and they changed it into Auto
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.


@nagavp wrote:
That message says that the start up type for the remote agent services has been set to manual and they changed it into Auto

Yes but how exactly do I find this setting?

Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

go to cmd prompt. Type services.msc --> backup exec remote agent  --> right click and check the properties
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

Control Panel\Services

Right click the BERemote service\Properties

Message Edited by Ken Putnam on 01-20-2009 09:55 AM
Highlighted

Re: Final error: 0xe0009418 - Access to a device was not authorized with this edition of Backup Exec.

Thanks for the help guys.  Though this wasn't the solution to my problem, I appreciate the help