cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Full Backup Recovery

I am using Symantec Backup Exec 2010 R2 for regular backups & recovery for about a years’ time.

My production server configuration as follows,

Windows Server 2008 R2 Enterprise 64 bit

Server Hardware: Dell Power Edge R710 Intel Xeon E5630

Now I want to full backup restore to a different server & server configure as follows,

Windows Server 2008 Standard 64bit

Server Hardware: DELL PowerEdge C1100 Intel L5630 X2 Quad Core

I download & install Symantec Backup Exec 2010 R3 - trial version (I don’t have the original disks for existing backup software) on my target server Dell C1100.

I tried to restore the above backup into target server and I am getting following error,

“Unable to attach to \\SERVER2\c$.

V-79-57344-33898 – The restore could not be restored ……..Make Sure that the correct version of the Remote Agent is installed and running on the target computer.”

Do I need to install same version “Symantec Backup Exec 2010 R2” software on the target server?

Do I need to activate the Symantec Backup Exec 2010 R3 - trial version with existing 2010 R2 licences ? if so anything happen to my live production server?

Thanks

SanW

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Hi,   Your existing 2010 R2

Hi,

 

Your existing 2010 R2 licenses will work with R3, no problems. Just update to SP4 and any subsequent patches before push-installing the updates to any remote servers you might have.

Your recovery is as follows:

1. Load OS;

2. Load BE;

3. Inventory/Catalog media;

4. Restore Data;

5. Restore System State if needed

You might be getting that error if it is disparate hardware...try it again after patching BE.

You can also refer to the query below, specifically the solution given:

https://www-secure.symantec.com/connect/forums/agents-not-getting-detected

Thanks!

 

View solution in original post

4 Replies
Highlighted
Accepted Solution!

Hi,   Your existing 2010 R2

Hi,

 

Your existing 2010 R2 licenses will work with R3, no problems. Just update to SP4 and any subsequent patches before push-installing the updates to any remote servers you might have.

Your recovery is as follows:

1. Load OS;

2. Load BE;

3. Inventory/Catalog media;

4. Restore Data;

5. Restore System State if needed

You might be getting that error if it is disparate hardware...try it again after patching BE.

You can also refer to the query below, specifically the solution given:

https://www-secure.symantec.com/connect/forums/agents-not-getting-detected

Thanks!

 

View solution in original post

Highlighted

Hello SanW,   yes the remote

Hello SanW,  

yes the remote agent needs to be pushed out to the target server and the requiered licenses need to be activated on the Backup Exec server.  see this link for more information on the error  http://www.symantec.com/docs/TECH71780

I hope this helps,

Highlighted

Hi Impcla, The target server

Hi Impcla,

The target server is for testing purposes only, if I activate this what will happen to the live production server Symantec backup software licences?

Thank you,

SanW

 

 

Highlighted

Are you trying to clone your

Are you trying to clone your existing server to a new server?  If so, this cannot be done with BE 2010 because you would run into problems with incompatible drivers.  To load a server onto new hardware can only be done with BE 2012 SDR which can handle the driver change.