Highlighted

GRT Backup Sharepoint 2010,2013, Exchange 2007,2010

Hi All,

I'm having problems with GRT backups of Exchange and Sharepoint. After major issues with BackupExec 2014, which i've been able to resolve (update with latest hotfix), this is the only issue left. What happens is that GRT jobs get stuck at Active: 0 of 4 (in case of Exchange its either 0 of 3 or 2 of 3) backup selections processed for GRT - Backgroud Process. If i disable GRT, backups run fine. The SMLog (Sharepoint backup, haven't had time yet to check Exchange) is flooded with:

5 BECAT 4360 22.7.2015 14:32:56 4572 [5]   [CatServerVSNListener:Smiley SurprisednVSN::196]  VSNType(1060), verbHint(102),  flagHint(0)
6 BEREMOTE 3968 22.7.2015 14:33:00 5252 [fsys\shared]        - [memento:Smiley SurprisedpenRead] - \\?\UNC\tpqnap\backup\B2D01\IMG000020\pdi_state.txt
7 BEREMOTE 3968 22.7.2015 14:33:00 5252 [fsys\shared]        - [memento:Smiley SurprisedpenRead] - \\?\UNC\tpqnap\backup\B2D01\IMG000021\pdi_state.txt
8 BEREMOTE 3968 22.7.2015 14:33:00 5252 [fsys\shared]        - [memento:Smiley SurprisedpenRead] - \\?\UNC\tpqnap\backup\B2D01\IMG000022\pdi_state.txt
9 BEREMOTE 3968 22.7.2015 14:33:00 5252 [fsys\shared]        - [memento:Smiley SurprisedpenRead] - \\?\UNC\tpqnap\backup\B2D01\IMG000023\pdi_state.txt

In the pdi_state.txt i get sPDI_RECOVERY_STATE=QUEUED and after i cancel the job i get sPDI_RECOVERY_STATE=ABORTED and
iPDI_RECOVERY_RESULT=0xe0000f41:ffffffff

I've already rebooted all the servers, updated agents on servers, recreated the jobs, moved job from dedup store to B2D store...nothing seems to be helping. Anyone else had this issue?

BR
 

4 Replies

Do these GRT enabled backups

Do these GRT enabled backups have AOFO enabled or disabled ?

Secondly, would you pls attach all debug logs over here ? Thanks.

HI VJ, Thanks for your

HI VJ,

Thanks for your answer. I've tried both with AOFO on and off and the result is the same. I've captured the log of the last full backup and it's quite big...alot of stuff going on in there. Is there a way to limit loging to only specific job?

BR

We usually recommend to

We usually recommend to enable logging only when one job runs, i.e. the "problematic one". There isn't way to restrict logging just to one job and hence, the above recommendation.

Enable debugging using this KB article - https://support.symantec.com/en_US/article.TECH37467.html

And no need to select Device & Media & Catalog options for this specific issue.

Hi VJ, Sorry for the late

Hi VJ,

Sorry for the late reply. Today was the perfect day for capturing logs as all the jobs from the weekend have finished. Before capturing the Sharepoint logs i decided to reboot BE server once more. Funny enough, now the Sharepoint GRT went throug without any problems. I've reconfigured the Exchange backup for GRT and again it passed without any errors. I'll reconfigure the other two Exchanges and Sharepoints for GRT and see how that goes.

BR