Highlighted

How to configure a backup on server which is not in a domain?

Hi Experts,

I need help to configured backup of one server which is not in domain. We are using Backup Exec 12.5 in CASO environment.

As this server is not in domain so we cant able to push the Backup Exec Remote Agent from media server. Even though we dont have a save copy of software or CD for BE 12.5 which is installed on server.

I did the following :

1. Created a same user account with admin rights as default backup exec service account on that server.

2. Copied the BE agent from media server installed directory (C:\Program Files\Symantec\Backup Exec\Agents\RAWS32) & localy installed after login from new backup account which we have created on server. Provide the media server information during installation.

3. After installation server is visible unber available window systems.

but while configuring the backup we are not able to see the selection list of that server.

Ping is fine from both side via hostname & IP address.

Kindly suggest me how I can configure backup on this server.

8 Replies
Highlighted

What is the error when you

What is the error when you attempt to browse that server. In the Media Server, add a Administrator account from that Server (Local Administrator as it is not in Domain) and then use that account to browse in the resource credentials.

Highlighted

Verify that the account to

Verify that the account to which you have given the admin rights also has all other required permissions as per the following doc 

 

http://www.symantec.com/docs/TECH184449

Highlighted

Hi Jaydeep. Thanks for prompt

Hi Jaydeep.

Thanks for prompt response.

There is no error message but it not showing the seletion path(only shows:none).

I have created a backup logon account with restricted permission on media server (same which I have created on that server with admin rights) and tried to use this account but it is also not working.

You mean I need to add the local administrator account of that server on media server with local Admin password?

Thanks & Regards

Pradeep

 

Highlighted

Yes, try to add a local

Yes, try to add a local administrator account form that server and its admin password in the Network --> Logon Account tab of Backup Exec Server. Then use this account to browse and select the server.

Highlighted

refer http://www.symantec.com

Highlighted

Hi Donald, Thanks for help.

Hi Donald,

Thanks for help. it is not a exchange server. I have checked the backup exec logon account & service account. they are same as set in Active directory.

As per suggestion of Jaydeep I have also created local  Administrator account on medias server under Network->Logon Account->ServernameX\Administrator with that admin password of ServernameX but selection list is not visible on media server(its showing NONE).

this server is a virtual server which is not having any domain. As per wintel team there is no firewall between medias server & that server also.

so still require your suggestion to fix the issue.

Thanks & Regards

Pradeep

Highlighted

Hi,        Right click on the

Hi,

       Right click on the server and select connect as- then select the local admin account of that server.

 

Thanks

Highlighted

Pradeep, try to add that

Pradeep, try to add that server in Backup Exec with its ip address and see if that helps.