cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

IMG folders in C:\programfiles\Symantec\Data

Dear Experts,

I am facing problem of multiple 'IMG' folders created under C:\programfiles\Symantec\Data\(virtual machine)

there are two virtual machines for which IMG folders are getting created daily and no deletions, as a result C:\ drive is now getting low on space, need to fix this ASAP. Two virtual machines are Exchange 2010 and virtual machine having domian controller role.

both machines have GRT facility enabled in backup job( for restoring individual email OR individual active directory item). The version of backup exec in use is 2014 SP2 with hotfix as well.

Till now I could not find reason and how to fix this problem. I have noticed that for virtual machines other then mentioned above which also have GRT enabled for 'files/folders', for those machines also folder is created daily but that folder is of size zero bytes. So problem is only with active directory and exchange 2010 Virtual machine.

 

Please help and if any further information required let me know.

Regards,
Wajeeh

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

This almost certainly relates

This almost certainly relates to a known issue documented in

http://www.veritas.com/docs/000023219

Fixed in BE 15 FP1 (so recommend plan to go to BE 15 FP2)

 

Note: even if you have a slightly different issue - it would be difficult to troubleshoot further until you are running that version and update to Backup Exec.

View solution in original post

5 Replies
Highlighted

Have you tried recreating the

Have you tried recreating the jobs that backup these two VM's?
Highlighted

No, You want me to put

No,

You want me to put existing jobs on hold for these two VM's and create new job ?

Highlighted

Yes and check whether the

Yes and check whether the .img folders get created after running these jobs
Highlighted

Creation of these folders is

Creation of these folders is normal, however they should be automatically deleted post the backup job.

If running any AV, add exclusions to the BE directory and BE processes.

Also, do ensure the BE account has full control over these directories.

Lastly, delete these IMG folders and restart the BE services. Check if these IMG folders get automatically removed or not.

 

Highlighted
Accepted Solution!

This almost certainly relates

This almost certainly relates to a known issue documented in

http://www.veritas.com/docs/000023219

Fixed in BE 15 FP1 (so recommend plan to go to BE 15 FP2)

 

Note: even if you have a slightly different issue - it would be difficult to troubleshoot further until you are running that version and update to Backup Exec.

View solution in original post