cancel
Showing results for 
Search instead for 
Did you mean: 

Incompatible version of BE was been detected when upgrading from version 20.4 to 21.2

ziqbal
Level 1

Hello all,

Hope someone can assist me with the above-mentioned subject. When attempting to upgrade from Backup Exec version 20.4 to version 21.2 I get the following error.

I'm using the steps to upgrade as laid out in the article below.

https://www.veritas.com/content/support/en_US/article.100044369

Thanks in advance.

3 REPLIES 3

RogRubin
Moderator
Moderator

You should be able to upgrade from 20.4 to 21.2
Would suggest to see if you can upgrade to 20.6, or do you get here already the same error?
Then try the upgrade to 21.2 once more.

sleathwood
Level 0

Install fails An incompatible version of Backup Exec has been detected on this system 20.06 to 21 Rev. 1188

RogRubin
Moderator
Moderator

This is a product version upgrade, which means you need to use the ISO image.
Have you downloaded the ISO image and tried run the upgrade via that?