cancel
Showing results for 
Search instead for 
Did you mean: 

Information required for system compatibility

sazzad
Level 4

Recently we are planning to upgrade our Backup server as well as tape autoloader with high spec:

Server Spec.:
HP StoreEasy 1650 32TB SAS Storage
2x Intel Xeon E5-2609V3 1.9 GHz
32 GB RAM (4x HP 8GB 1Rx4 PC4-2133P-R Kit)
1x HP Ethernet 10Gb 2P 560FLR-SFP+ Adapter
OS:Microsoft Windows Storage Server 2012 R2 Standard

Autoloader Spec.:

HP 1/8 G2 LTO-6 Ult 6250 SAS Autoloader
Tape Autoloader - 20 TB / 50 TB
HP StorageWorks 1/8 G2 Autoloader
Model: HP StorageWorks 1/8 G2 Tape Autoloader Ultrium 6250
Type: Industry Standard Rack Loader

We are planning to install latest version of stable BE installed on the system.

Which version is preferrable? Please do share your recommendation ASAP.

3 REPLIES 3

VJware
Level 6
Employee Accredited Certified

Check the compatibility lists - http://www.symantec.com/redirects/backup_exec/compatibility/

Only BE 2014 & BE 15 is compatible with Win 2012 R2 for media server and the latest version i.e. BE 15 is always preferable.

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

Just remember what you are intending to backup may be important in terms of compatibility as well - so use the liinks provided by VJWARE to check what you need to protect (especially the specific versions of certain operating system and database applications)

Larry_Fine
Level 6
   VIP   

Make sure that use use a SAS HBA that is approved for tape use.  Generally this means not a RAID card.  See http://www.symantec.com/docs/TECH70907