cancel
Showing results for 
Search instead for 
Did you mean: 

Job ended: Completed status: Failed Final error: 0xe000fe30 - A communications failure has occurred. Final error category: Server Errors For additional information regarding this error refer to link V-79-57344-65072

Hi,

I have seen similars errors but I have not find any solution for my error. Backup Exec Server & Remote Agent work fine to backup any info from others server (folders, archives, Oracle BD, etc.) but when I try to backup any info (folders or archives) from the own server, the application show me the follow error:

 "Runtime Error!

  Program

  This application has requested the Runtime to terminate it in an unusual way.

  Please contact the application's support team for more information"

 

The only choice is "OK"

Then appears the job failed windows with the follow error log:

 

"Job ended: Wednesday, November 24, 2010 at 3:30:49 PM
Completed status: Failed
Final error: 0xe000fe30 - A communications failure has occurred.
Final error category: Server Errors
 
For additional information regarding this error refer to link V-79-57344-65072"
 

"Click an error below to locate it in the job log

Backup- OA01979AV-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
V-79-57344-65072 - The connection to target system has been lost. Backup set canceled.
"
 
The Remote Agent Service is stopped and I should start again
 
My english is poor, so these are the examples for better understanding:
 
SERVER-A (with Backup Exec Server Application & Remote Agent Utility)
SERVER-B (with Remote Agent Utility only)
 
 
Example 1:
SERVER-A run a job to backup a folder from SERVER-B -> Result is OK. Backup is working FINE
 
Example 2:
SERVER-A run a job to backup a folder from SERVER-A (himself) -> Result is ERROR. Backup is not working fine.
 
 
You can find other info bellow:
 

Server with Backup Exec Server & Remote Agent:

- Windows Server 2003 R2 SE SP2 (English)

 

Other servers with Remote Agent:

- Windows Server 2003 R2 SE SP2 (English)

- Windows Server 2003 SE SP2 (English)

- Windows Server 2003 EE SP2 (English)

- Windows XP Professional SP3 (English)

 

Backup Software

 

- Backup Exec 12.5

- Media Server: Version 2.5 Rev. 2213

- Administration Console: Version 12.4 Rev. 2213

- Desktop and Laptop Option: Version 3.1 Rev. 3.41.32a

- FIPS Version: Not enabled

Installed Updates:

   - Service Pack 4

   - Hotfix 355944

   - Hotfix 357378

   - Hotfix 355337

   - Hotfix 141389

   - Hotfix 142707

Backup Exec Remote Agent

- Remote Agent: 12.5 Rev. 2213.175

- Remote Agent Utility: 2.5 Rev. 2214.0

 

Thanks!

José Luis

 

1 Reply

It could be that the remote

It could be that the remote agent portion of the media server BE is bad.  Unfortunately, you can't push out the remote agent to the media server.  Try doing a repair on the media server.

Also, update your BE to the latest hotfix using LiveUpdate and re-boot your media server.