cancel
Showing results for 
Search instead for 
Did you mean: 

Jobs stuck in Queue/Loading Media

David_P_-_TEAM
Level 2

For roughly the past two weeks, I've had jobs getting stuck in Queue, Loading Media, or alternating between the two.  Sometimes this happens at the beginning of the job, while other times this happens in the middle of them.  This happens during both backups and duplicates.  There is no shortage of available media, nor do I get any alerts.

The media server and services have been restarted several times.

Any thoughts?

 

4 REPLIES 4

pkh
Moderator
Moderator
   VIP    Certified

Go to the Devices tab, pause and unpause the media server.

David_P_-_TEAM
Level 2

No change.

One Duplicate job held up everything last night despite having two loaders in the pool and having multiple run without issue previously.  Just sitting in Queued and flashing Loading Media every so often.  I cancelled that and then two other duplicate jobs tried to run, but are currently held up the same way.  Every a regular backup job is sitting in queued as well.

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Hi,

 

Any alerts that are waiting to be confirmed? Right-click the job and check.

If this is happening with backup jobs as well, then I'd recommend that you get hold of the drive manufacturer's diagnostic utility, and after stopping the BE services, run the diagnostic check against the unit to rule out hardware issues.

Thanks!

David_P_-_TEAM
Level 2

No Alerts.

Maybe some progress, though.  I just restarted one of the Tape Loaders and everything sprung to life afterwards.  I don't really understand why this would hold up B2D jobs, but hopefully the situation is now improved.

 

Thanks