Highlighted

LTO5 tape is showing incorrect capacity

Hi There,

I'm new to this forum, I use Backup Exec 2010 with an IBM LTO5 tape drive and we have three tapes that are showing a capacity of 35.4gb.  If I try to use them it does indeed become full after 35.4gb.  I've tried a full erase and everything I can think of and they're stuck at this capacity.  I know it's only 3 tapes, not the end of the world... But I'm really curious as to what has happened to them.  They weren't new, I think they came with the drive and had been opened.

Any insight greatly appreciated!

5 Replies

Use Symantec driver for the

Use Symantec driver for the tape drive & consider running a "long erase" on these tapes as well.

Lastly, you may want to run a media check as well against these tapes using vendor diagnostic tools.
 

Hi,   Check the tapes and see

Hi,

 

Check the tapes and see if there are any Hard Write Errors on them...there might be faults with them which can indicate why they are showing the incorrect sizes.

Thanks!

I would suggest using the IBM

I would suggest using the IBM diagnostic tools to see if you can erase or reset the capacity in these tapes somehow.  I know LTO tapes have the ability to report different capacities, but that is not normally changeable to a user.

Thanks all for suggestions.

Thanks all for suggestions.  I have already tried a long-erase, which ran through successfully but still reported 35.4gb capacity at the end.  I'll try IBM diagnostic tool (not sure what that is but I'll try to find it) and check for Hard Write errors.  Funny thing is all three tapes are EXACTLY 34.5gb capacity, so it doesn't look like a write error.

Here is the link to the IBM

Here is the link to the IBM Tape Diagnostic Tool - https://www-304.ibm.com/support/docview.wss?uid=ssg1S4000662