Library Expansion Option Violation

I upgraded to Backup Exec 2016 FP1 and installed new licenses for the Library Expansion Option as I have a Tape LIbrary with 2 drives.  I started to get the error message Library Expansion Option Violation.  The server is licensed to support 1 tape drive in robotic libraries.  The license is installed and appears as installed if I run the Install Options and Licenses on this Backup Exec Server.  I have remoeved and reinstalled the license and I have run tapeinst.exe.  There is only 1 library listed under the Storage tab and there are only 2 tape drives listed under the libary.

8 Replies
Highlighted

Re: Library Expansion Option Violation

What does it state in the License information / License summary screen inside the BE console? (as far as I can tell you are looking in the license installer options which are designed to handle push installs to remote servers etc and therefore does not mean you have actually installed it correctly on that specific server

 

Also what core product license are you using i.e. (Standard BE server,  Capacity, Capacity Lite, R-Ray etc) as LEO is not compatible with at least one of these - Capacity Lite does not allow LEO use

Highlighted

Re: Library Expansion Option Violation

I am running Standard Backup Exec 2016.

The License Summary screen shows

Option Name                                      Licensed                 Installed

Library Expanson Option                    Yes(1 license)        Yes

Highlighted

Re: Library Expansion Option Violation

Are you using a dedup folder?

Highlighted

Re: Library Expansion Option Violation

No, dedup.  Straight to tape.

Highlighted

Re: Library Expansion Option Violation

Are you using a dedup folder for any other jobs?

Highlighted

Re: Library Expansion Option Violation

As per http://www.veritas.com/docs/000042269 what does the section in green (in the article) show form your own adamm.log file

BTW read the adamm.log from the botton back to the last line that says "Adamm.log started" as this will then give the latest info and not something from ages ago.

Highlighted

Re: Library Expansion Option Violation

Shared Storage Authorization: No
TSM Authorization: No
SPO Installed and Authorized: No
SPO Limited Installed and Authorized: No
Library Expansion Options: 1
VTL Options: 0

Highlighted

Re: Library Expansion Option Violation

Hmm so that matches too - suggest you log a formal support case.