cancel
Showing results for 
Search instead for 
Did you mean: 

LiveUpdate failing LU1812

Ortho_Lawton
Level 5

On two Backup Exec 12.5 server, one running W2008 x64 and one running W2003 x32 I'm getting a failure when I run Live Update

 

LU1812: A program that was part of this update failed when it ran. This update was not applied. Click here for more information on this error

 

I've tried registering the msxml3.dll as suggested in the link but it hasn't helped 

 

Anyone had this error and fixed it?

 

Thanks

4 REPLIES 4

mtechnical
Level 3
Hi,

did anyone get a resolution for this?

Thanks.

CraigV
Level 6
Partner    VIP    Accredited
Hi mtechnical,

I think this one is dead...check the original post time. If you have a query, create a new forum topic...I am sure someone will help!

mtechnical
Level 3
I managed to get around this -
  • Download the latest service pack and install manually.  This was not in the Live update list. 
  • Reboot.
  • Download the updates manually
  • Install one by one - two failed
  • Reboot
  • Installed two failed updates successfully
Hope this helps someone.

Jayb
Level 4
Employee Accredited
1. Disable "User Access Control"  ( for additional information on User Access Control refer :    http://technet.microsoft.com/en-us/library/cc709691.aspx ) or
 

 
2. Right-click the Backup Exec icon and select "Run as" and run it using local administrator . 


 The account that is used is not part of the local administrator or is part of domain users.