Highlighted

LiveUpdate

Some how live update thinks I have Backup Exec 12.5 and Backup Exec 2010 R2 installed.

When I perform a live update it checks for updates for both of these products.

Only BackupExec 2010 R2 is installed....

How can I de-register BakcupExec 12.5 from the list of programs that "LiveUpdate" should think it is responsible for?

-Thanks!

1 Reply

Hello TommyG,

Please refer to these technotes which will help you to resolve the issue.

 

http://www.symantec.com/docs/TECH58465 : LiveUpdate prompts to update a version of a Symantec Product that is no longer installed

http://www.symantec.com/docs/TECH52744 : How to exclude Backup Exec from registering with LiveUpdate and avoid downloading the Backup Exec Updates along with updates for other Symantec Software

 

Let us know if that was helpful ...

 

Thanks,

-Sush...