cancel
Showing results for 
Search instead for 
Did you mean: 

Media has been moved to retired media set

Fasih_Rehman
Level 3

Dear All,

                     In our production environment we use Back up Exec 2014 its working fine but when  we inventory the slots of Tape library library LTO-5

                     its give the alert   message  is Media CLNA 07 has been moved to retired media set because the back up exec can not reconize  data on the tape  the purpose of cleaning tape is to clean the slots of tape library  we have done some work around to  resolve the issue which are as below.

 

1. remove the bar codes with new one

2. replace the old cleanning tape with new tape

your kind cooperation is required.

 

Regards,

Fasih 

5 REPLIES 5

VJware
Level 6
Employee Accredited Certified

Are you sure the barcode label format for the cleaning tape is right & as per vendor specifications ?

pkh
Moderator
Moderator
   VIP    Certified
1. The format of the label does not seem right. Where did you get the barcode label and why is there a blank in the label? The media type is also missing. If your barcode label is according to your manufacturer's specification then you would need to add this specification as a new media type. 2. Since you are using barcode labels, you should be scanning your library rather than doing inventory.

Larry_Fine
Level 6
   VIP   

I have not seen that error pop up for a cleaning tape before.  What robotic library are you using?  What brand of LTO drive?

The best practice is to mark the slot (frequently hte highest numbered slot) as a cleaning slot in BE.  That will prevent BE from mounting a cleaning media when doing an inventory and wasting cleaning cycles.

Fasih_Rehman
Level 3

dear larry,

                    tape library is tandberg T40

Larry_Fine
Level 6
   VIP   

I don't see the Tandberg T40 with an LTO5 on the BE HCL.

What brand of tape drive is it?  What interface are you using?