cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Migrated to 20.6 from 15 with no failures and now differentials fail on SQL servers V-79-57344-33932

Hello everyone,

 

I'm a bit green to Backup Exec and Vertias appliances but I was charged with upgrading an old copy of 15 to 20.

 

I ran preflight check and got green across the board,  I also encountered no errors post install.  However that night (yesterday) my differential's failed on my servers with sql instances running on them.  When I looked at the error it was:

 

Unable to attach to a resource. Ensure that the selected resource exists and is online, and then try again. If the server or resource no longer exists, remove it from the selections.

 

 

for the sqlserver on the server I was backing up.  When I remoted to it the server was completely fine and the services were all running.

The error message is V-79-57344-33932 and the code is E000848C

Any help would be incredibly appreciated, thank you!

2 Replies
Highlighted

Re: Migrated to 20.6 from 15 with no failures and now differentials fail on SQL servers V-79-57344-3

Please verify if the Remote Agents are also upgraded on all the remote servers to version 20.6.

Check following article :

https://www.veritas.com/support/en_US/article.100021306

Thanks and Regards

Highlighted

Re: Migrated to 20.6 from 15 with no failures and now differentials fail on SQL servers V-79-57344-3

Hi Rijaj,

 

 

Thank you for the suggestion.  I took that approach next and it looks like they all upgraded successfully.  I took another angle and it looks like a feature that was automatically turned on or was not available in Exec 15 was SQL server instance backups.

 

I watched where it was failing and it would fail on verifying the Server instances every time.  I logged onto the respective server and realized it was rejecting the service account we setup for Backup Exec so I added it as a login to the SQL database and everything backed up correctly!