NetBackup and Backup Exec: Day 1 Support for VMware vSphere 6.5

Veritas is excited to announce that both NetBackup and Backup Exec support VMware vSphere 6.5, starting on day 1 of its general availability. If you are looking forward to the significant technical and productivity advances of vSphere 6.5, now you can deploy without waiting for backup to catch up. With more than 12 years of collaboration, Veritas and VMware worked closely together to offer immediate data protection for the new hypervisor. This lets you implement vSphere 6.5 with the confidence that your data can be seamlessly protected. Whether you use NetBackup, Backup Exec – or both – be assured that you will be able to protect your infrastructure with the deep experience of Veritas solutions.

Keep a close watch on this space for webinars, technical briefs, white papers and information about how to take advantage of the latest from both VMware and Veritas. 

If you are not a current NetBackup or Backup Exec customer, we invite you to learn more about each solution at the following links:

 

2 Comments
What version of NetBackup is required for Day 1 support of vSphere 6.5? Is it supported in all of 7.x?

vSphere 6.5 is supported on NetBackup 7.7.3 and Backup Exec 16.

Please refer to the NetBackup 7.7.3 SCL, NetBackup 7.7.3 article or the Backup Exec 16 SCL for more details.

@BackupMikko