cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Network storage not appearing after server migration - accessing old backups

We’ve just completed a migration of our backup exec server to a new physical server following this guide to do it: https://www.veritas.com/support/en_US/article.100001807

Once completed the database connected fine, jobs and history and catalog were all in place however the Network storage (Data Domain) did not show up.  I tried to add the storage back in with the same details but when I did this it said that the name already existed.  Even with a different name I got the error that “The Server name already exists”.

I took a look at the database but couldn’t see any clean way to get all links to the old storage out or anyway for it to bring the storage back into the Backup Exec console.

I’ve managed to mitigate this by adding attchments to the storage to a different IP address on our Data Domain and using a different name.

However  although both of our network storage stores show all of the catalogued history when I try to run a restore it fails with error “Final error: 0xe000810d - Physical Volume Library Media not found”

Likewise, if I try to run an incremental backup it gives me the message “The selected server is not a valid managed backup exec server.  The job may be retargeted”  presumably because it can’t see the previous full backups.

I’ve turned off “use storage based catalogs” and am now trying to catalog the main storage however this is 50TB in size so is going to take a very long time to run through.  It is also giving me errors on a regular basis as it’s running “Media Labelled OST…… could not be found”

We really need to get it to a position where it can see the previous backups and I’m not sure given the regular errors that this catalog is going to get it to that position.

Has anyone seen this issue with the previous storage not coming up before or with the current new named storage should i be able to bring up the previous jobs to restore from or use?

Tags (2)
1 Reply
Highlighted

Re: Network storage not appearing after server migration - accessing old backups

I think you need to delete the old storage record in Backup Exec database.

Do you have support contract? Ithink u better log a support case.