cancel
Showing results for 
Search instead for 
Did you mean: 

New Build 7170 is out (use File Connect to download)

Derek_Hill
Level 4
FYI,

a new build has been released into the wild, it has all the HF's baked into it as well as fixes for the missed jobs, Exchange restores, etc.

One known issue that I know if is that when restoring messages in Exchange, only messages that are sent from Mapi client to Mapi client will be able to be restored, messages sent via SMTP show up without a message contents, but the subject is there. You should be able to see all the mailboxes during a restore selection.

In addition, this build supports Exchange 2007 (don't hold me to it, that is what I was told). I don't have Exchange 2007 to test with.

Derek

PS: You have to get the build using file connect, meaning you need to login into the license portal and get your fix there.
16 REPLIES 16

Derek_Hill
Level 4
One more thing, I did install the build last night and other than having to reboot, things went smoothly. A 64 bit version of the build is also available.

Downloads were if I remember correctly:

32bit ~ 550MB
64bit ~ 650MB

Derek

Jorgen_Persson
Level 4
Did you find any installation insructions for this update?
Did you have to push out new agents?
Did you install both the BackupExec and the CPS update?
Seen any other issues after this update?
 
Thanks1

Dennis_Thornton
Level 6
So only MAPI to MAPI emails can be restored?  Or did I read that wrong?
 
I can see it now:
 
CEO - I need that email restored, it's critical to the lawsuit we're responding to.
IT - Sorry, that email was generated via SMTP and we can only restore MAPI to MAPI emails.
CEO - You can pick up your last check from HR.

David_Woodcock
Level 4
Excellent,
 
Thanks, downloading now.
 
Why didn't/haven't Symantec alert us, in great detail to what this fixes, and its availability?
 
 

Dennis_Thornton
Level 6
That's a good question.

Derek_Hill
Level 4
Dennis and David,

in regards to your questions, I don't have the foggiest why Symantec isn't "pushing this release", I got an email from an Engineer @ Symantec as I have an open case with regards of not being able to restore backed up mail.

Yes, it is correct only Mapi to Mapi mail can currently be restored.

I have not pushed agents to other servers as my media server is also my Exchange server and I was trying to fix the problem of not being able to restore. I didn't have time or the desire to reboot all the other servers in my infrastructures as I am using the AOFO with all my agents.

I have not tried the CPS piece, not sure if I ever will, it it works as good as the regular BEX, I think I will pass.

Now who is brave enough to try this on Exchange 2007.

Derek

Jerry_Battaglia
Level 4
Could someone elaborate on this MAPI to MAPI deal? That doesnt make any sense...
 
Also, I'm trying to use fileconnect to get the latest version and right after I click "Download", I get a file not found webpage. I have been nothing but frustrated since the 11d disks arrived in the mail. We're ready to upgrade to Exchange 2007 from 2000, but this backup is really holding up the show...

Derek_Hill
Level 4
Jerry,

what do you want to know. Right now the only mail that can be restored is mail NOT sent from outside the Exchange organization, meaning only internal mail (if Mapi to Mapi such as Outlook to Outlook is used). Any message that is sent using SMTP cannot currently be restored. Yes, the message will be there after a restore, but only the subject and sender information, the actuall message and attachments will be blank, attachments actually will show up, but they will be blank.

This is a known issue with Symantec and they are working on a fix for this issue, but as far as I was told there is no ETA, the reason for this problem (as explained by a back line engineer) is that Symantec has to completely reverse engineer the mail process as Microsoft is not documenting how the internals of the exchange server work. I can understand that, why give away your trade secrets.

Hope that helps a little.

Derek

Jerry_Battaglia
Level 4
That about sums it up then, looks like I'm still doing legacy mailbox backups. I can't even get the information store to disk backup to work anyway (my another thread). I was hoping that 7170 might resolve that issue, but I can't get it to download, like I said, I just keep getting a Web Page Cannot be Found error on the last step. I've tried multiple machines...has anyone else tried today? Need to know if it's me or them...

Derek_Hill
Level 4
Do legacy backups work with Exchange 2007?

Just wondering.

Derek

Jerry_Battaglia
Level 4
That remains to be seen...I haven't purchased 2007 yet, I figured it would be better to get everything working under 11d first, then install Exchange and test before migrating users to the new box. I'm sure Symantec will resolve all of this, and we can afford to wait, but my Xch2k box is getting tired...
 
I am currently downloading 7170 through the trialware method, but it still will not work through fileconnect...

Derek_Hill
Level 4
Why not Exchange 2003?

Dennis_Thornton
Level 6
Why not Exchange 2003?
 
Because 2003 is now on the "no longer supported" ticker.  It will take a while for that to happen, but if you're implementing a new server then 2007 is the way to go.
 
 
 
If you can't restore externally generated email then the backup is nearly useless. 

Jerry_Battaglia
Level 4

Exactly. I'm in a small environment. Since I have to buy new hardware whether I move to 2003 or 2007, I have a very smooth migration path. Build a new server and move the users over. If I built a 32 bit server with '03, then my move to '07 later would be more difficult without another box. Besides all that, this $4000 DST patch woke us up to paying attention to "Mainstream support". It throws "If it ain't broke, don't fix it" thinking out the window!
 
Either way, it doesn't sound like GRT works with inbound mail regardless of '03 or '07, so...
 
Hopefully by the time we get the 2007 box ready for production they will have this worked out.

wasw2009
Level 3
Is Exchange 2003 will support New Build 7170 ?. i am little confusion that our symantec 11 d is runing with build 6235. the backup is completed with exemptions saying that  "The Backup Exec Remote Agent on the resource does not support the option to enable the restore of individual items.  A backup was run, but you will not be able to restore individual items from this backup set."

Any suggestions?.   is symantec 12 d will solve the problem?. i can see the induvidual mails when i click in the restore? but i haven't try to restore it because of message given above?

i am looking forward good solution for that

thank in advance

wilson

CraigV
Moderator
Moderator
Partner    VIP    Accredited
Backup Exec 11D rev. 6235 and rev. 7170 both support Exchange 2003.
I think your agent on that Exchange server is old, so look at upgrading it.

PS: This is a really old post...it would have been better to open a new forum query instead.