cancel
Showing results for 
Search instead for 
Did you mean: 

New version and multiple errors

LostInSpace
Level 3

We recently got v21.3 and all seems to be ok until something happens. But in the meantime we have several servers that show the errors below, and I've followed the suggestions to fix them but they are still having errors. I'm not sure what else to look at.

Server A - dbcc gave me... CHECKDB found 0 allocation errors and 0 consistency errors in database

Backup
V-79-57344-65085 - The consistency check did not complete successfully. The database may be corrupt or there is another error that is causing the consistency check to fail. Ensure that the database is online and that the database does not contain errors.

Backup- xxxx\xxxx
V-79-65323-916 -

An error occurred on a query to database model.

V-79-65323-916 - The server principal "xxxx\xxxx" is not able to access the database "model" under the current security context.


Server B - found it had low disk space, increased it and still get this

Backup

V-79-57344-33932 - Unable to attach to a resource. Ensure that the selected resource exists and is online, and then try again. If the server or resource no longer exists, remove it from the selections.


Server C - I'm able to access the server with no issues but still get this

V-79-57344-3877 - A communication failure occurred when attempting to connect to this server. Some common causes for this error are: the computer name is typed incorrectly, the computer is not powered on, a Backup Exec agent is not installed, or the network is improperly configured.


Server D

Backup
V-79-57344-65085 - The consistency check did not complete successfully. The database may be corrupt or there is another error that is causing the consistency check to fail. Ensure that the database is online and that the database does not contain errors.

 

2 REPLIES 2

CraigV
Level 6
Partner    VIP    Accredited

Hi,

I take it you're using the RAWS agent for those servers in question? Did you update the RAWS agent after installing the latest version of BEWS?

Did you perhaps look at running LiveUpdate after installing the BEWS media server to see if there were any patches available?

Lastly, what happens if you create a new job including the same resources as this job? Do you get the same errors? If not, then consider using that selection list and job definition, or open up beutility.exe to run a BEDB fix.

Thanks!

I take it you're using the RAWS agent for those servers in question? Did you update the RAWS agent after installing the latest version of BEWS?

> We are using the agent. I didn't think about updating the agent, thought it was part of the main updates lol. I ran Update on each server.

Did you perhaps look at running LiveUpdate after installing the BEWS media server to see if there were any patches available?

> I ran Veritas Update, and it said it was all up to date.

Lastly, what happens if you create a new job including the same resources as this job? Do you get the same errors? If not, then consider using that selection list and job definition, or open up beutility.exe to run a BEDB fix.

> Issues still appears after recreating jobs, but think it may be linked to the agent update.

I got all the agents updated, and will see how things go on the next jobs. Thanks for assisting.