Highlighted

No Jobs Exist after LiveUpdate Run

So per CR, I ran LiveUpdate on our Symantec Backup Exec 15 (version 14.2) server.  The LiveUpdate process ran and errored out saying that the updates were downloaded, but failed to install.  So I thought that since they didn't install, nothing would be updated, right?

I attempted to start the Backup Exec services and found they wouldn't stay running.  They would start successfully, and then stop automatically shortly thereafter.  So I proceeded to reboot the server.

After the server was online, I opened Backup Exec and was presented with a pop-up outlining the updates that were installed to the software which was curious since LiveUpdate told me the files were decompressed, but not installed.  After closing the pop-up, I panicked a bit noticing that all of the backup jobs were gone.  The history was still there, but no jobs. 

Therefore, I ran the beutility to see if I could fix what looked to be a database issue.  The beutility process for "Recover Database" completed successfully.  However, the jobs didn't re-appear.

From there, I found that a backup of the database was taken at 4:03 AM, and proceeded to run beutility again, but this time dropping the database, and restoring it from the 4:03 AM one.  The process completed successfully, but no jobs re-appeared.

From there, I knew what jobs should be there, so proceeded to re-create them from history.  After setting up the job, I clicked OK to complete the job setup, and was given the attached screenshot (bue_error.png).

In checking Google, I didn't see any information to this error.  I'm assuming the jobs are still around somewhere, but not showing due to this error.

I'm working on getting support involved, but thought posting something here may help as well.

Any assistance on this issue is greatly appreciated.  Thank you.

EDIT:

So the good news is that the jobs are still there.  I had a job kick off for our domain controller and it completed successfully twice.  So I know the jobs are there and working, but I just can't see them.  The Jobs pane currently shows 0 items and the message "No jobs exist" is there.

1 Solution

Accepted Solutions
Accepted Solution!

Re: No Jobs Exist after LiveUpdate Run

ive Update is no longer supported in BE products as of May 2, 2018.

When you ran Live Update there are two "messages" that should have shown up in the diaglog box about End of Symantec Live Update support and new Veritas Update in newer product versions.  There should not have been any hotfixes to install as they are not in the Live Update Inventory.

 


How to get updates for Backup Exec - Service Pack, Hotfix, Patches and Device Drivers
https://www.veritas.com/support/en_US/article.100019916

Download and install HF 126145 from the above Link under BE 15 updates.
See if this makes a difference in the jobs showing up.

View solution in original post

4 Replies

Re: No Jobs Exist after LiveUpdate Run

Look in \Backup Exec  folder.

There is a file called dbupgradebuildtobuild.sql

Can you tell me the size of the file and date modified/ created.

 

Also what hotfixes does it list you have installed when you look at the "Installed update" screen.

 

 

Re: No Jobs Exist after LiveUpdate Run

Steve,

Thank you for the reply.

For your first inquiry, the file information for dbupgradebuildtobuild.sql is as follows:

Date Created:  07/26/2016 at 1:00 PM

Date Modified: 07/26/2016 at 1:00 PM

Size:  154 KB

For your second inquiry, under "Installed Updates", the only thing showing is Update:  Feature Pack 5 along with the server name.

Let me know on this when you can.  Again, thank you for your assistance on this.  It is appreciated.

Accepted Solution!

Re: No Jobs Exist after LiveUpdate Run

ive Update is no longer supported in BE products as of May 2, 2018.

When you ran Live Update there are two "messages" that should have shown up in the diaglog box about End of Symantec Live Update support and new Veritas Update in newer product versions.  There should not have been any hotfixes to install as they are not in the Live Update Inventory.

 


How to get updates for Backup Exec - Service Pack, Hotfix, Patches and Device Drivers
https://www.veritas.com/support/en_US/article.100019916

Download and install HF 126145 from the above Link under BE 15 updates.
See if this makes a difference in the jobs showing up.

View solution in original post

Re: No Jobs Exist after LiveUpdate Run

Steve-Young,

After installing the Hotfix and rebooting the server, the jobs now show up in BUE.  I was able to successfully re-run a job that had failed while the server was rebooting, along with creating a new job from a server I've never backed up before.

Now to work in getting proper support in place so we can upgrade the environment.

Thank you so much for your assistance and suggestion.  It is appreciated.