cancel
Showing results for 
Search instead for 
Did you mean: 

ODBC access error on backup exec. 2012

I have a backup exec. 2012 server that the backups seem to be working ok.

But a couple times a week I can have from 30 to a couple hundres of the below errors that happen in a few minutes.

""ODBC access error. Possible lost connection to database or unsuccessful access to catalog index in the database""

 

So any idea's on how to fix?

Would I try a database repair first?

 

https://support.symantec.com/en_US/article.tech67239.html

Thanks

Mike

 

 

1 Solution

Accepted Solutions
Accepted Solution!

I would start with making

I would start with making sure your media and remote servers are fully updated with hotfixes, and service packs by running Live Updates and pushing out the remote agent to your servers.

also,  check these docs: http://www.symantec.com/docs/TECH203788  http://www.symantec.com/docs/TECH190394

View solution in original post

7 Replies

...a BEDB repair won't do

...a BEDB repair won't do anything so it is worth a try.

Just check out the TN below as well:

https://support.symantec.com/en_US/article.TECH210029.html

Thanks!

Accepted Solution!

I would start with making

I would start with making sure your media and remote servers are fully updated with hotfixes, and service packs by running Live Updates and pushing out the remote agent to your servers.

also,  check these docs: http://www.symantec.com/docs/TECH203788  http://www.symantec.com/docs/TECH190394

View solution in original post

You should try re-indexing

You should try re-indexing your catalog.  See this document

http://www.symantec.com/docs/TECH67271

Could you please check

Could you please check Windows Event viewer for this message and provide complete error message that you see there? 

Just got the client to let me

Just got the client to let me remove a old version of Symentec Endpoint so I now have enough breathing room space wise to apply the last SP for that version .. Hope to do that in the next week or so.

Got the server updated as far

Got the server updated as far as 2012 will go and it had two not just one.   So will see how it goes.

I did the update yesterday and do not see any ODBC errors this morning but it has gone a day or two without anybefore so will be keeping an eye on it.

Mike

I'm going with once I got

I'm going with once I got enough room to patch it it is good now.

Thanks for the help guys.

'Mike