cancel
Showing results for 
Search instead for 
Did you mean: 

Old Linux agent with v10.0?

Paul_Newcomb
Level 3
Hi,

Are the v9.1 Linux agents compatible with BEWS 10?

http://seer.support.veritas.com/docs/264484.htm shows RALUS compatibility with different Linux versions but doesn't (as far as I can see) say if the older agents will work with v10...

Thanks
Paul
2 REPLIES 2

Darpan_Thaker
Level 5
Yes, old linux agent will work with Backup Exec v10.0

Paul_Newcomb
Level 3
Thanks Darpan