Highlighted

Optimized Duplication Verify job fails with error '0xe000810d - Physical Volume Library Media not found'

This issue was opened for backup exec 2012 but ı used 2014 and same issues showed up. I duplicate to shared deduplication storage that is located different place over wan. but because verify job takes too much time so ı try to do verify on other server which share deduplication storage. But sometime ı get the this error. ı just checked the this picture to do verify on other server. is it true?

Please help??

Capture.PNG

9 Replies

Keep that option unchecked

Keep that option unchecked and it should verify on the dedupe server (located across WAN) locally.

yes,you are right but ı can

yes,you are right but ı can only manually verify on located across wan dedupe server because ı can not schedule.ı can see only backup sets and right click then verify.

 

 

If you select the Backup sets

If you select the Backup sets under the dedupe server which is located across WAN from CAS or even MMS, right click and then verify it should verify locally on that Server itself.

yes but it verify locally but

yes but it verify locally but every time ı want to verify, ı have to right click and verify manually. ı want to verify with schedule on the locally located  wan server.

Yes, so you should have a Job

Yes, so you should have a Job definition with 

1) Backup to Primary Dedupe

2) Duplicate from Primary Dedupe to Dedupe on WAN

Edit the Duplicate and then under verify choose run immediately as a seperate job and have that option unchecked and it should work. When you submit the changes you will see another verify job which will run post the duplicate to WAN dedupe completing.

ı did it what you say but now

ı did it what you say but now ı got an error message to both server wan and local. this is the error message. 

Capture_0.PNG

Is that the media Label of

Is that the media Label of the Media from Duplicate Backup Set which gets stored on WAN Dedupe. If yes, the later string i.e. the serial number "47BD character",  Is that matching the other serial numbers on the WAN dedupe. You can check it by enabling ShowHiddenMedia from within the BE registry path HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec For Windows\Backup Exec\User Interface and set that to 1. ShowHiddenMedia is Dword.

After enabling this close and reopen the console. Check the WAN Dedupe in storage Tab and ensure all media are of the same serial number. Also check the result what happens if you run a manual verify on this set.

BTW it may get complicated to answer this on the forum and hence a tech support case can be opened as well.

ShowHiddenMedia is not

ShowHiddenMedia is not located that path. so ı did not see the medias. Also ı tried to recatalog my catalog folder but ı got errors. maybe this is problem. So ı think ı delete all my backup sets and catalog folder. and start fresh backup? is it works?

 

 

Hi Tulkas, I would suggest

Hi Tulkas, I would suggest you open a case with Tech Support to get this reviewed. Thanks