cancel
Showing results for 
Search instead for 
Did you mean: 

Over an hour delay between backing up servers

norbertg
Level 5

I've only noticed in the last week but our BE media server has an hour delay before starting it's back up once the previous server has finished. I have tried re-arranging servers on which tape it get's backed up to over our dual library but hasn't made any difference infact has made things even slower.

MediaServerDelay.png

Job 1 backs up to drive 1 at 11:45pm nightly

Job 2 which has the BE media server backs up to drive 2 at 11:50pm nightly.

1 ACCEPTED SOLUTION

Accepted Solutions

VJware
Level 6
Employee Accredited Certified

Based on the debug logs, the issue seems due to the local BE server having an EFI partition and would recommend to install SP2.

Here is the reference KB - http://www.symantec.com/business/support/index?page=content&id=TECH226625

 

View solution in original post

16 REPLIES 16

pkh
Moderator
Moderator
   VIP    Certified

It could be that something is holding up either the resource or the tape drive/library.

norbertg
Level 5

How can I check?

The other drive from 1:57am to 3:56am which was during the 60 minute delay on drive 2, was taking a shadow copy (263gb worth) backup from the app\file server.

pkh
Moderator
Moderator
   VIP    Certified

You should look at the joblogs of both jobs, the one before and the one after, and check the start and stop times of each phase of the job, like backup, verify, etc. for each of the resources in the jobs and then do some detective work to find out where/what is the delay.

norbertg
Level 5

I've looked back on older tapes it looks like they have always had 30+ min delays between backing up the last non media server and the media server.

norbertg
Level 5

I moved the media server to backup first, the job kicks off at 11:50pm but the backup didn't start till 1:16am!

 

The server right after the media server, started straight after the media server finished backing up.

VJware
Level 6
Employee Accredited Certified

Are there any pre-commands configured for the BE media server backup job ? If running any AV, set it to exclude from scanning the BE processes. And are there any relevant events logged in the event viewer ?

Lastly, enable debugging on the BE media server and this should give a clue as to why the backup start is delayed on the BE media server.

norbertg
Level 5

No pre-commands that I can see.

AV is already set to exclude.

Logs look ok, I don't see anything that would cause the issue.

Can you point me to the doc on enabling debugging please? Is it SGMon as per the link below?

http://www.symantec.com/business/support/index?page=content&id=howto11932

 

VJware
Level 6
Employee Accredited Certified

Yes, this is fine. You can select the following options to debug ~

Job Engine, RAWS, Agent Browser

Backup Exec Server

Device & Media

Capture to File

norbertg
Level 5

Thanks, have I set it correctly because I don't see RAWS?

 

becapture.png

 

 

VJware
Level 6
Employee Accredited Certified

Yes, as RAWS is also known as Agent for Windows.

norbertg
Level 5

I've captured the logs but I have no idea what I am looking for.

 

Is there a secure location I can upload the logs to or would I be best logging a fault?

VJware
Level 6
Employee Accredited Certified

Best would be to log a support case and have a support engineer have a look @ your setup and the logs. You could also PM me the logs.

norbertg
Level 5

Done, thanks.

VJware
Level 6
Employee Accredited Certified

Based on the debug logs, the issue seems due to the local BE server having an EFI partition and would recommend to install SP2.

Here is the reference KB - http://www.symantec.com/business/support/index?page=content&id=TECH226625

 

norbertg
Level 5

I checked on the schedule, SP2 was applied last night and server was rebooted after.

I will check on the results tomorrow. I am also capturing the logs just incase.

norbertg
Level 5

Last night with SP2 applied the media server took 16 minutes between backing up the previous server and starting to backup itself. That is a vast improvement from +1 hour.