Problem with ejecting a tape with DELL PV 124T LTO3

I am having trouble with enjecting a tape with Dell PV124T LTO3. When I try to move/eject a tape from a slot to a mail slot, it gives me an error.
 
Error: CAN'T COMPLETE MOVE: System Lock, Chk Bkup SW Cfg
 
I have a job that requires to eject the tape on Monday morning for offsite storage.  Otherwise someone has to unlock the device from BE console every Monday.  I would like this to be automated.
5 Replies

Re: Problem with ejecting a tape with DELL PV 124T LTO3

Hi,
   Did you manage to figure this out what this issue was. I am having the exact same problem.
 
Regards
 
Eoin
 

Re: Problem with ejecting a tape with DELL PV 124T LTO3

The PV124T does not have a mail slot, it is an I/E slot and cannot be ejected to the I/E, it has to be either ejected with the web interface, or ejecting the magazine and removing the cartridge.

Re: Problem with ejecting a tape with DELL PV 124T LTO3

Not sure which PV124T you are referring to, but both of my PV124T tape loaders have a mail slot.  If you sign onto On Board Remote Managemnet console, you will see the mail slot.

Re: Problem with ejecting a tape with DELL PV 124T LTO3

No.  I created a job to unlock the device and manually eject the tape from the on board remote management console.  Only need to remove tape once a week for off-site storage so it is not a big deal. 

Hello Won Choi. I also have a

Hello Won Choi. I also have a PV124T, I'm curious, how did you create a job that ejects the tape?