Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

Hi All,

Many people complaint regarding the throughput with the RALUS AGENT on Linux. I uninstall, reinstall the agent, did many tests, etc, .... All the time the same result, all my windows servers agent kick arouth 1500mbits/m and all the linux server are at 40mbits/m ...

 

Is there a workaround for this ? Beta Ralus Agents ? Downgrade version who works better ? Ralus.cfg special config ? etc,

 

My system : Backupexec 12 SP1 - Lastest hotfix ( Yes ! I did all the Live Update already )

 

Any help will be appreciated.

 

Eric

8 Replies

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

Hi there,

I have the same problem on AIX V5. If I do a reboot of the AIX, then it _can_ be that it works normally fast for one job, but then it goes back to 40MB/min.

 

Any solutions out there?

 

Thanks 

Highlighted

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

Adaris, 

would post the ralus debug console output in here. Stop RALUS, start it using beremtoe --log-console, run a backup and post the output from the console while the backups run slowly. Comparing the backup throughput of the data via samba shares with the RALUS backups could help isolate the issue.

 

What does the data being backed up consist of?

 

 

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

Hi, we're seeing the same thing.  A RH box with about 15GB taking about 9 hours to back up.

 

Has anyone tried tarring up directories to see if it' a lots of little files problem?  I'm looking to try that once change control says go.

 

Nick

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

Hello,

 

we have the same problems. After Upgrading our fast and well working Veritas BackupExec 10 to Symantec Edition 12 we have problems backing up our Linux boxes. On SLES 10 the backup needs 3 hours more per server and the amount of files is not grown. It's a real fun then having 12 servers which needs in summary 36 hours more to backup. Excellent work!

Another fine piece is the problem with backing up files longer than 255 charakters. Wonderfull crashes of the RALUS are the results.

 

<sarcasm>

I am so happy that we did that upgrade

</sarcasm>

 

We hope that Symantec is able to build an Upgrade/Hotfix for the Linux Agent which works as good as the old RALUS 10 or the much older Legacy Agent.

 

Regards

Björn

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

I am having a very similar issue!

 

My windows server is running Server 2003 sp2 , dual core 2.8 , 4GB memory.  Running BUE 12 sp1 with all hotfixes in place. 

 

Backing up files from my AIX 5.x server, takes 5 hours to get 70 gigs, which is ruoughly 233 MB/ per min.

 

Is there a fix coming soon, otherwise I cant see why I would recommend this to my Boss to purchase.

 

Using Arcserve straight to tape with the same setup ... 90 mins. BUE offers encryption, but we cant use it if it takes 7 hours to move the files from Unix to tape encrypted.

 

-Kenobi

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

Hi,

same situation here. Any solutions?

 

Ramón

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

The solution I had was to not get the Unix agent.

 

I have a CronJob run a script to tar up the directories that I need, then my windows server uses FTP scripts to move the files from the unix system to then have Back up exec 12 back up everything to tape.

 

let hope symantec fixes the Unix agent.

 

-Kenobi

Sys admin

Re: Ralus Agent : SLES 10 - Horrible slow !!!! TERRIBLE !!!

Hi,

I have the same problem here. Linux and Solaris both
Any solutions yet? Is this fixed in v12.5?