cancel
Showing results for 
Search instead for 
Did you mean: 

Restore job in queued state

egoncharov
Level 4
Partner
Good day!

I tried to restore exchange 2007 mailbox with GRT. I created job but when I run it it is in queued state. And I can not do nothing with it without backup exec service restarting. How can I run the restore job?

Backup Exec 12.5 SP3 on WS2008 Std
Exchange 2007 Mailboxes are on CCR cluster on WS2003R2 Ent.

All agents are updated.
10 REPLIES 10

Dev_T
Level 6

1  : Go to the DevicesTAB
2  : Right Click on the name of the Media Server and click on Paused
3  : Wait for few seconds and unpause it.
4  : Perform restores...

Hope this helps....

egoncharov
Level 4
Partner
Thanks for the answer!

But it is not helpful. The job in a queued state again.

Dev_T
Level 6
Hello,

Is it a TAPE restore of from disk?

egoncharov
Level 4
Partner

I try to restore mailboxes from tape on robotic library.

Dev_T
Level 6
Hello,

Is the inventory and catalog operation successful on the tape?

egoncharov
Level 4
Partner
There was no error in both operations

CraigV
Moderator
Moderator
Partner    VIP    Accredited
Hi there,

Chances are it is because your temporary staging area (Exchange will always stage to disk temporarily) is C:\Temp. Depending on the size of your C:\ drive, and the size of your Information Store, this might not allow it.
Go to Tools --> Options --> Exchange and change the temporary staging area to a location with enough space.
Failing that, try staging to disk first, and then restoring from there...

https://www-secure.symantec.com/connect/articles/restoring-exchange-or-individual-mailboxesitems-u...


Laters!

egoncharov
Level 4
Partner
May be you're right. We used disk D to stage information store. We have 80 Gb of free space. The backup of storage group is 120 Gb now. I know that this may be an error for backup job but can not understand what the job is queued constantly. When I pause (and ever disable) library the job status doesn't change. I think that there is a communication problem between server and library.

I run this job early and there was error
e000848c - Unable to attach to a resource. Make sure that all selected resources exist and are online, and then try again."
Approximately 1 year ago we use restore job with same options and it worked.

I run liveupdate to update Backup Exec Server. After this I reinstalled agents on both mailbox servers. I run this job again. In that moment there was another error:

e0001207 - To support individual mailbox message and folder restores from Information Store backups, you must download and install the Microsoft Exchange Server MAPI Client and Collaboration Data Objects package version 06.05.7888 or later on the Exchange 2007 server

I found that there is no MAPI client on Backup Exec server (I don't know why!). I installed the last MAPI client on Backup Exec server and update clients on both Mailbox Servers. After this the job is in queued state.

CraigV
Moderator
Moderator
Partner    VIP    Accredited
If this is a local Exchange server, no worries after updating via LiveUpdate.
if this is a remote server, did you push out RAWS to that server again?

CraigV
Moderator
Moderator
Partner    VIP    Accredited
Hi,

Have you come right here?