cancel
Showing results for 
Search instead for 
Did you mean: 

SQL Jobs Started Failing on License Key for Agent?

Ben_Blackmore1
Level 4

Hi,

For the past week our SQL jobs have started to fail the first time they run with the following error:

Final error: 0xe000fe3c - Before you can back up this resource, you must purchase and install a license key for the appropriate Backup Exec agent. See the job log for details.
 

However, we do have a license for SQL, it's installed, and shows up under Help > About Symantec Backup Exec > License Information.

If we retry the job, it runs successfully the second time around. Last week this happened 2 days in a row, then worked without giving the issue for 2 days, and now again this morning it's cropped up. Nothing has changed on the system in the past week, no upgrades, no updates, no hotfixes etc.

Have checked Symantec online, and the solution in TECH129633 but there are no invalid selections in the selection list

We're running Backup Exec 12.5 SP4 on Windows 2003 server.

Any help would be much appreciated.

Ben

3 REPLIES 3

pkh
Moderator
Moderator
   VIP    Certified

Try uninstalling the SQL agent licence keys, restart the BE services and then installing the keys again.

Also, check your selection list again for invalid entries.  This time click on the View by Detail tab.

Colin_Weaver
Moderator
Moderator
Employee Accredited Certified

It's probably this

http://www.symantec.com/DOCS/TECH137716

 

In which case you need to upgrade to 2010 R3 for a fix.

Ben_Blackmore1
Level 4

Hi Colin,

Tried the link you provided, but I get the following:

Page Not Found

The page you requested cannot be found. Search by entering one or more keywords in the search field above. Or, try one of the links below:

We do have another 2010 R3 license additional to the one that you helped us with last week. THe plan was to get the new server up and running, and then one complete, migrate this one, so this may force that migration through quicker.

Ben