cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Sharepoint Restore job failed

The restore job always fails even when I restore a single file or document.  The error message is always the same no matter which file I restore.

The restore job is using the same credentials as the backup and this user has all the administrative rights sharepoint requires.

The erro message will look like this:

Job ended: Monday, September 26, 2011 at 5:14:16 PM
Completed status: Failed
Final error: 0xe0001682 - Access is denied (Share point restore).
Final error category: Security Errors

For additional information regarding this error refer to link V-79-57344-5762

 

Click an error below to locate it in the job log

 

Restore- INET\Content-DB 2 (SQL2K8\RGS_SP2010_Content) 
Access denied to file \RGS_SP2010_Content.

Error writing file data.

 

Restore
V-79-57344-65300 - The Sharepoint resource is not responding. Backup set canceled.


I have openned a case with Symantec support but it's still not solved after two weeks.

10 Replies
Highlighted

What version of Sharepoint

What version of Sharepoint you are using? and Is it BE 2010 R1 or R2 or R3 ?

Highlighted

Hi Ensure you have seen this

Hi

Ensure you have seen this link before to resolve the access denied issue

http://www.symantec.com/docs/TECH70914

Also was your backup using AOFO if you disable the AOFO for sharepoint backup & then try doing restore does it work

 

Thank You

Highlighted

My Sharepoint version is 2010

My Sharepoint version is 2010 and My Backupexec is R2. Yes, I have gone throught the knowledgebase quite a few times and tried to find the solution by myself before calling the support. I read that document too but it didn't help me.

 

I tried to backup woth AOFO disabled before but sometimes the backup job will fail. Therefore, I enabled it again.

Thanks !

Highlighted

Hi, You wanna consider

Hi,

You wanna consider upgrade to R3? It solves some Sharepoint related issue.

 

Highlighted

Hi   Can you please check

Hi

 

Can you please check this

Log into the live site and check its recycle bin. The list may still be in the database and can not be restored from the backup since there is no unique identifier.
Restore the list from the recycle bin or empty the recycle bin and re-run the restore job.

 

Thanks

I have the exact same issue

I have the exact same issue and hope that there's an answer soon...

Edit:  I upgraded from 2010 R2 to 2010 R3 SP1 over the weekend and still have the same issue.  I added some permissions in SharePoint/SQL for the BE Service Account, but it still isn't allowing a restore.  Still looking...and opened a case.

Highlighted

I've also tried redirecting

I've also tried redirecting the restore job and it fails with the same error.  I have a support case open but they have been unable to help so far.

It stages the content database just fine, but once it tries to restore the specific document it fails.

I thought maybe I could just restore the Content DB to a different place and then use Central Admin to restore from an unattached DB, but I can't restore the Content DB to anyplace apparently since I don't have similar file structure anywhere else.

Highlighted

The recycle bin is empty. I

The recycle bin is empty.

I was advised by Symantec support to try backup to disk. I tried it with DAO enabled and disabled, both job failed with same error- access denied. I used the same credential to run the job as my ususal backup job (to tape). I have no idea why the job failed because its configuration is as same as my backup to tape job which is sucessfull.

Highlighted

Still waiting the reply from

Still waiting the reply from Symantec support. Maybe will try R3 if they can not resolve.

Highlighted

You can try the Sharepoint

You can try the Sharepoint native backup.

http://technet.microsoft.com/en-us/library/ee428316.aspx

If your native backup also not working, then you have to contact Microsoft.