Highlighted

Sharepoint backup fails majority of time BE 2014

Hi guys

This is my first post on here so please be gentle Smiley Happy I'm getting a lot of backups failing with the following. The odd one does succeed though which confuses things a bit. The job itself is running on a web box but also looking at a DB box which is what it's referring to below (I'm new to Backup Exec and backups in general tbh).
Capture.PNG

It mentions the remote agent on the DB box and I have checked it's installed which it is. However I've seen a lot of instances of this around the time the job fails:

Capture2.PNGCapture3.PNG.

Do you think the crashes might be the cause or a symptom of another issue?
Can anyone help get these backups working again please? Any help would be hugely appreciated.

Cheers Smiley Happy

2 Replies

Re: Sharepoint backup fails majority of time BE 2014

Looking at your event log the sharepoint DLL for BE is crashing and  your on Backup Exec 2014.

It maybe content that was added to sharepoint and now BE is running into a issue or known issues.

 

If you are on active Backup Exec Maitenence you should be able to upgrade to Backup Exec 15 or later.

 https://www.veritas.com/support/en_US/article.000100776

https://www.veritas.com/support/en_US/article.100014492

Re: Sharepoint backup fails majority of time BE 2014

Hi Steve

Thanks for the response. Unfortunately (fore reasons I won't bore you with) I'm not in a position to upgrade just at the moment so if you have any ideas as to how we can get this working I'd be really grateful.

Cheers

Lee