cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Slow Restore

client Windows 2003 R2 64bit virtual machine, latest remote agents

Backup Exec 15 server Windows 2008 R2, no BE Service Packs

FlexStor II Tape Library SAS

I am just restoring the system state from the last full backup

It's over 4 hours now to restore 1.7GB and it still running

There is no other apps running and I have disabled AV

Why is it taking so long?

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Slow Restore

1) Is your BE 15 on a physical machine or in a VM?  If it is the latter, then accessing a real tape drive is not supported.

2) It could be the staging from tape to disk that is slowing things down.  How big is the VM?  Have you tried duplicating the tape backup set to disk and then restoring from the disk backup set?

View solution in original post

2 Replies
Highlighted
Accepted Solution!

Re: Slow Restore

1) Is your BE 15 on a physical machine or in a VM?  If it is the latter, then accessing a real tape drive is not supported.

2) It could be the staging from tape to disk that is slowing things down.  How big is the VM?  Have you tried duplicating the tape backup set to disk and then restoring from the disk backup set?

View solution in original post

Highlighted

Re: Slow Restore

Hi, I have same issue, restore toke 2 days long from 600MB/s drop to 10MB/s, finally restore failure, database have restored but can't open from restored MSSQL studio.

KF1