cancel
Showing results for 
Search instead for 
Did you mean: 

Snapshot Provider Error (0xE0000352)

Untalented
Level 4

Hello,

I seem to be having an issue with one specific server during a backup of the Shadow Copy Components. Here is the log:

Backup- \\server1.home.local\Shadow?Copy?Components

V-79-57344-850 - AOFO: Initialization failure on: "System?State". Advanced Open File Option used: Microsoft Volume Shadow Copy Service (VSS). Snapshot provider error (0xE0000352): The specified volume does not exist. Recreate the volume, and then try the job again. Check the Windows Event Viewer for details.

I can't seem to find any helpful information regarding the error. The server is running Server 2008 Standard fully updated with Windows Updates. After reviewing the Event Log the VSS service successfully started and stopped and is not disabled. I'm not sure why this is the only portion of the backup failing.

Thanks,

Unt

4 REPLIES 4

CraigV
Level 6
Partner    VIP    Accredited
Hi there,

Does it give a specific volume/folder that it fails on?
If so, you can go into your selection list and then edit this out in the text view. It's simply a case of deleting that particular entry.

Laters!

Untalented
Level 4
Well it says it's failing on the Shadow Copy Components.

Untalented
Level 4
Okay so I've determined by doing stand alone backups that the Shadow Copy Components backup just fine. The system state fails. I noticed for whatever reason that the system state data on this server contains an item that our other Citrix server doesn't contain, which is "System Files".

Why would this be? I'm sure this is probably why it's saying it couldn't find the volume. The issue is you can't choose what you want when selecting the System State data, but have to choose it as a whole so for whatever reason it fails.

CraigV
Level 6
Partner    VIP    Accredited
Hi,

Has any of this helped?