cancel
Showing results for 
Search instead for 
Did you mean: 

Still getting error message ORA-19506 after applying hotfix 36

Hello there,
We are currently running Symantec Backup Exec 11d for Windows Server 11d rev 7170 with the following updates:
- Service Pack 2
- Hotfix 31
- Hotfix 32
- Hotfix 34
- Hotfix 35
- Hotfix 36
- Hotfix 38
- Hotfix 39
We have followed the instruction in "How to configure the Backup Exec Oracle Agent - Practical Step by Step Instructions"
But when we want to backup Oracle 10 we still get the following error message:
-------------------------------------------------------------------------------------------------
Error : e0000340 - The Database script returned an error.  Refer to the Database script output section in job logs for more details.
For additional information regarding this error refer to link V-79-57344-832
-------------------------------------------------------------------------------------------------
The RMAN output shows the following error:
-------------------------------------------------------------------------------------------------
Recovery Manager: Release 10.2.0.1.0 - Production on Wo Mrt 19 15:31:18 2008
Copyright (c) 1982, 2005, Oracle.  All rights reserved.
 
 # -----------------------------------------------------------------
 # RMAN command section
 # -----------------------------------------------------------------
 
 RUN {
 ALLOCATE CHANNEL ch0
     TYPE 'SBT_TAPE';
 SEND 'BSA_SERVICE_HOST=172.17.0.10,NBBSA_TOTAL_STREAMS=1,NBBSA_JOB_COOKIE={FE5BC76D-1505-4622-851F-3394FA4921D6},NBBSA_DB_DEVICE_NAME=Oracle-Win::\\vmhost01.dev.onefox.nl\ORA10';
 BACKUP
     INCREMENTAL LEVEL=0
     FORMAT 'BE_U'
     DATABASE FORCE PLUS ARCHIVELOG FORCE;
 BACKUP CURRENT CONTROLFILE
     FORMAT 'BE_U';
 
 RELEASE CHANNEL ch0;
 }
 
Verbonden met doeldatabase: ORA10 (DBID=628654351).
Het control-bestand van de doeldatabase wordt gebruikt in plaats van de herstelcatalogus.
Kanaal is toegewezen: ch0.
kanaal ch0: sid=146 apparaattype=SBT_TAPE
kanaal ch0: Symantec/BackupExec/1.1.0
Opdracht verzenden naar kanaal: ch0.

Starten van backup op 19-03-08.
Huidig logbestand is gearchiveerd.
Kanaal ch0: backupset van archieflogbestand wordt opgestart.
Kanaal ch0: archieflogbestand(en) in backupset worden gespecificeerd.
Invoer archieflog-thread=1 reeks=82 record-ID=1 stempel=649689198
Invoer archieflog-thread=1 reeks=83 record-ID=2 stempel=649689630
Invoer archieflog-thread=1 reeks=84 record-ID=3 stempel=649689990
Invoer archieflog-thread=1 reeks=85 record-ID=4 stempel=649690293
Invoer archieflog-thread=1 reeks=86 record-ID=5 stempel=649695652
Invoer archieflog-thread=1 reeks=87 record-ID=6 stempel=649696492
Invoer archieflog-thread=1 reeks=88 record-ID=7 stempel=649696678
Invoer archieflog-thread=1 reeks=89 record-ID=8 stempel=649702367
Invoer archieflog-thread=1 reeks=90 record-ID=9 stempel=649703105
Invoer archieflog-thread=1 reeks=91 record-ID=10 stempel=649705509
Invoer archieflog-thread=1 reeks=92 record-ID=11 stempel=649729233
Invoer archieflog-thread=1 reeks=93 record-ID=12 stempel=649762639
Invoer archieflog-thread=1 reeks=94 record-ID=13 stempel=649783882
Kanaal ch0: starten van onderdeel 1 op 19-03-08.
Kanaal is vrijgegeven: ch0.
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: Opdracht backup plus archivelog mislukt in 03/19/2008 15:31:24
ORA-19506: Aanmaken van sequentieel bestand, naam="BE_0bjblqia_1_1", parameters="" is mislukt.
ORA-27028: skgfqcre: sbtbackup retourneert fout.
ORA-19511: Fout ontvangen van mediabeheerlaag, fouttekst:
Recovery Manager is voltooid.
-------------------------------------------------------------------------------------------------
According to the documents belonging to hotfix 36 this problem should be resolved, but it didn't seemed the case.

I looked in different newsgroups, but I can't find the solution.

Any ideas?

Regards, Thomas
 
5 Replies

Re: Still getting error message ORA-19506 after applying hotfix 36

I've got the same problem with Symantec Backup Exec 12.
Any solutions yet...???

Kind Regards

Re: Still getting error message ORA-19506 after applying hotfix 36

I have the same problem:
- BE11d + HF36
- BE12
 
I'm using backup to disk; not a physical tape unit. Is that the problem??
Any solutions yet?
 
Please let me know.
 
Regards,
 
Wim

Re: Still getting error message ORA-19506 after applying hotfix 36

I'm also running Backup Exec v12 and getting the same error. Is there any solution for this error "e0000340 - The Database script returned an error"?  Any help appreciated.

Re: Still getting error message ORA-19506 after applying hotfix 36

I havethe same probleme.

 

BE12, Full patch.

 

Any information ? 

 

Best Regards,

 

Damien

In my case, in UNIX S.O. the

In my case, in UNIX S.O. the /etc/hosts file ( maybe could happend the same in Windows ) doesn't had permissions for oracle user to read it.

ORA-19506: failed to create sequential file, name="bck_s114_u3il5lu3r_t710604923", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: Error received from media manager layer, error text:

but this output error is too ambiguous, but usually refered to resolution of the get_host_byname function.