cancel
Showing results for 
Search instead for 
Did you mean: 

Suite suppression Exchange 2007, BE 2k12 ne se met pas à jour

lucho84
Level 4

Bonjour à tous,

Nous avons un serveur Windows 2003 sur lequel était installé Exchange 2007 SP3 (role + bal). Suite à la désinstallation et suppression totale d'Exchange, BE bloque avec l'erreur : 0xe000fe34 - un total de contrôle des données a échoué. Catégorie d'erreur finale : Erreurs de ressources.

Après avoir regardé le paramétrage du travil de sauvegarde il s'avère que BE continue à détecter "Microsoft Information Store" avec le First & Second Storage Group...

J'ai donc supprimer le travail de sauvegarde et j'ai tenté de le recréer

180px_Selection sauvegarde.jpg

Durant cette étape, je n'ai pas Microsoft Information Store donc tout est OK

Mais lorsque je veux tester les inforamtions d'authentification, il apparait encore et avec echec du test (normal vu qu'il n'y a plus exchange ni le First & Second Storage Group!)

180px_test info authentification.jpg

Que faire? Suis je obligé de désinstaller et ré-installer BE?

Merci pour votre aide.

 

12 REPLIES 12

CraigV
Moderator
Moderator
Partner    VIP    Accredited

If Exchange is no longer on that server, have you tried to remove and then re-add the RAWS agent?

lucho84
Level 4

Hi,

My version are BE 2012 Small Business Edition but where find RAWS Agent?

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Is this on a remote server, or on the media server? Exchange installation I mean?

lucho84
Level 4

Exchange installation is on local so on the media server

CraigV
Moderator
Moderator
Partner    VIP    Accredited

If Exchange is still installed on the server then would you not need to back it up? If not, and Backup Exec still shows it after creating a new selection, then consider running a repair of the BEDB using beutility.exe.

lucho84
Level 4

Hi,

I tested it (repair my database + re-create my job) and same problem, during the selection of data no problem but when i would like test it, Microsoft Inforamtion Store reappears...

And the job issue with the same error!

No other idea?

CraigV
Moderator
Moderator
Partner    VIP    Accredited

Do you need to backup Exchange? If not exclude it and check again.

lucho84
Level 4

Hi,

I don't need to backup Exchange because it's not longer on my server. But i can't exclude it from data selection, see this picture :

Selection sauvegarde.jpg

VJware
Level 6
Employee Accredited Certified

Do you mean to say that Exchange Information Store doesn't appear in the backup selections, but it appears during test credentials ?

If yes, is it affecting the actual backup job itself ?

If not, would recommend to ignore it. Else, you can try the workaround as per this KB article - https://support.symantec.com/en_US/article.TECH198819.html

lucho84
Level 4

Hi,

Thank you for this KB, i applied, recreate my job and test my folder selection with success! So i'll test new job tonight and i would tell you if everything is OK.

 

 

lucho84
Level 4

HI,

My job failed with the same error (report my first post). I don't understand why i have this error.

One idea?

Thks

VJware
Level 6
Employee Accredited Certified

Pls post the Job Log. Thanks.