cancel
Showing results for 
Search instead for 
Did you mean: 

Symantec Backup exec 2010 stops exchange services.

Dear  Support Team,

I am usingSymantec Backup Exec 2010 Version 13.0. I have two symantec backup job for exchange server. One job is for frontend server full backup and other is for exchange backend server storage group full job using it via template and also have setting for duplicate job. Before all three jobs were running without issue. But now, if a job runs at the schedule time it stops frontend server services. The only solution for this is to restart the front end server. Kindly help where the things gone wrong. Enough disk space are there to take the backup job.

Regards.

1 Solution

Accepted Solutions
Accepted Solution!

Hello, The backup is working

Hello,

The backup is working fine after scratching the media. The problems seems to be with the media itself.

Thanks to all for helping.

View solution in original post

11 Replies

Hi Have you tried doing

Hi

Have you tried doing backup at a different time and have checked what are the results. Any events in event viewer.

Thanks

Hello,   Yes,I tried at many

Hello,

 

Yes,I tried at many different time. But the issue  is same.

Thanks

Hi So any events in the event

Hi

So any events in the event viewer during this tine when services for exchange are impacted

Also have you tried isolating the issue by doing backup using windows software like ntbackup and then checking what is the outcome

Thanks

There is no error in the

There is no error in the event viewer also. We have frontend and backend exchange server. I run the backup of exchange frontend server now with no issues. But the issue arise when I take the backup of storage group.I had a problem few days back and i deleted the exchange job and recreated it. Since that day the backup exce job stops the exchange backend server which is storage group.

Please advice

...have you not perhaps

...have you not perhaps selected the option to dismount the datastore during a backup?

Thanks!

Where this option is

Where this option is available in Symantec backup exec 2010?

Thanks

...seems like this is

...seems like this is possible if you are doing a flat-file backup of the *.edb, *.stm etc. but it needs to be scripted.

Is the backup job not clashing with any Exchange utilities? What happens if you run the backup at a different time?

Also, are you running BE 2010 R3 with SP2, and if not, I would suggest you upgrade to this and run LiveUpdate once installed. This will download any additional patches, which must then be push-installed to any remote servers you have.

get the ISO on the link below:

http://trialware.norton.com/files/fc/Backup_Exec_2010_13.0.5204_MultiPlatforms_Multilingual_DVD.iso

Thanks!

Hi Update backup exec server

Hi

Update backup exec server with latest service pack and patch level and also update remote agent.

Try to run the backup and if problem repeate pl share job log.

 

Why are you repeating what

Why are you repeating what have been said earlier?  If you agree with the action, you should give that answer a thumbs-up, instead of repeating the answer.

I already tried to update

I already tried to update backup exec but still the same problem. Now, I am scratching the backup media and re run the job again.Will update you soon.

Regards.

Accepted Solution!

Hello, The backup is working

Hello,

The backup is working fine after scratching the media. The problems seems to be with the media itself.

Thanks to all for helping.

View solution in original post