cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

System don’t Boot after Successful Restore (Urgent Need Help)

   I am facing a problem while resorting one of my Client Server. After Successful Restore, the System doesn’t boot and gives an ERROR  "NO Disk Found" .I am providing you the detail about the system hardware as well as the step I made during restoration of the system.

 

 

 

HARDWARE SPECIFICATION OF CLIENT SERVER:

 

HP PROLAINT ML 350 G3

SMART ARRAY 642 CONTROLLERS

RAID ARRAY = 1+2

RAM = 2 GB

PROCESSOR = 2.8 GHZ XEON

 

STEPS TO MAKE IDR :

 

I follow these steps to make an IDR and Restore the System.

 

1) I took the FULL Backup of the Server on a tap which is in a Tap drive connected to my media Server.

2) Full Backup is successfully completed with No ERROR , without any Exception.

3) I checked the detail Report and found No ERROR in the Report.

4) Run IDR Wizard and made a "BOOTABLE CD" without any ERROR.

5) I checked the *.dr file and found at specific location.

 

      After complete this I did disaster and Delete the RAID .I followed these step to restore the System.

 

 

STEPS TO RESTORE SYSTEM:

 

1) I made a RAID on the Client Server.

2) Boot the System with a BOOTABLE IDR CD.

3) It Restore the Whole System Without any ERROR .

4) I checked the BOOT.INI file and found this result. As per my Knowledge this is the required result of BOOT.INI to boot Server 2003. 

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows .NET Standard Server" /fastdetect

 

5) I checked and Run RUN.EXE which is working fine.

6) After this I Checked the Message report I Found no ERROR and Restore finished successfully.

7) After this I took the BOOTABLE CD out of the CDROM.

8) When the System Reboot .It shows the RAID and LUN after this it gives "ERROR NO BOOTABLE DISK FOUND" .BOOT ORDER is as under

 

First Boot Device=Boot From Hard Disk

Second Boot Device = CDROM

Third Boot Device = Floppy Disk.

 

8) After this I make a Floppy Disk and put RAID Driver in it and Reboot the System again With "BOOTABLE IDR CD"

9) In Between the Loading file .I press F6 and gives the RAID driver. But after the successful Restore .System doesn’t Boot and gives same ERROR =NO BOOTABLE DEVICE FOUND".

10) Then I checked the detail Report of Restore and find "NO ERROR" and Restore "SUCCESSFULLY COMPLETED" 

 

 

    Please tell me about "ASR BOOTABLE FLOOPY DISK" is required for Windows Server 2003 .As my Knowledge I don’t think so that I need "ASR BOOTABLE FLOOPY DISK”.

 

 

My whole Deployment is struck due to this problem and I need Urgent help and support to resolve this issue because my Client is loosing faith with Symantec Backup EXEC IDR .I m deploying this in a Financial Institute and need perfect with this because they have a critical data .I am waiting for respose.