cancel
Showing results for 
Search instead for 
Did you mean: 

System state File is a corrupt file. This file cannot verify.

babalojaan
Level 4

Hi everone!

I have  Backup Exce 2010 installed on a Windows 2003 std R2 server.  The backup jobs worked fine untile last night when the full backup failed with the following error.

 

V-79-57344-65247 - A Failure occurred reading an boject. 

WARNING: "SERVER\sytemSate\System Files\ System files is a corrupt file. This file cannot verify.

 

any idea?

 

 

22 REPLIES 22

sksujeet
Level 6
Partner    VIP    Accredited Certified

This happens when particular file get scanned by Antivirus.Try disabling the AV. Also check the file name in the log and check if it exists at that location.

JoaoMatos
Level 6
Partner

Hi,

take a look to document http://seer.entsupport.symantec.com/docs/328842.htm.

Regards,

JoaoMatos

CraigV
Level 6
Partner    VIP    Accredited

It is probably McAfee...got the same issue with 4 of my sites, with no way of putting in an exclusion.

IF it is McAfee, see if you can log a call with them around this...disabling your AV to get backups through isn't quite an option, as it opens up potential problems if you get virused.

TEMPORARILY I would suggest disabling your AV...nothing longer than a couple of days.

babalojaan
Level 4

thanks everyone!

 

I have just started a new backup and disabled the antivirus in the server (SYMANTEC ENDPOINT PROTECTION).

 

i will be back with more information on how the backup went.

/B

Mahesh_Roja
Level 6

any errors and warnings post with screen shots.

babalojaan
Level 4

I have still the same problem. It DIDNT help to disable the antivirus.

 

any other idea?

thanks!

Mahesh_Roja
Level 6

KB A failure occurred reading an object

http://seer.entsupport.symantec.com/docs/279423.htm

babalojaan
Level 4

here is a screenshot of the problem

Rafeeq
Level 4

if you find this key try to rename it or move it somewhere else for time being

 

Backup fails due to registry key left by Symantec Endpoint Protection Auto-Upgrade

what is the version of your sep?

babalojaan
Level 4

Thanks Maheshroja, but..

To resolve the issue, contact the Anti-virus manufacturer for assistance with excluding or temporarily disabling the product during backups

 

I am using SYMANTEC Endpoint Protection so, i am "contacting" right now

how come that the backp worked fine and suddenly it gives me the error message?

 

Thanks for every input!

babalojaan
Level 4

Hi Rafeeq!

 

I am using Symantec Endpoint Protection 2010 version 11.0.6000.550

Rafeeq
Level 4

Incremental or full backup?

 

Incremental backup jobs create a full backup after Symantec AntiVirus runs a scan

 

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2005100506470048

babalojaan
Level 4

hi again Rafeeq

it doesnt matter, the error occurs both on running Incremental and/or Full backup.

so, the link you gave me doesnt help :(

Sush---
Level 6
Employee Accredited Certified

Hello there,

   From the above information it seems that one of the file in System State is corrupted due to which the whole backups are failing.

Try this technote " http://support.veritas.com/docs/287544 " which will help to find the file which is causing the backups to fail.

Follow the steps in the technote to resolve the issue.

 

Thanks,

-Sush...

babalojaan
Level 4

i will try that and come back with results

babalojaan
Level 4

For your informatoin

 

I reapplied the windows server 2003 R2 service pack 2 and now running a test-run of the backup. I will come back with more info and result.

If it works then thanks everyone for the help and specially

babalojaan
Level 4

Everything is working perfect!

Thanks everyone for superhelp

babalojaan
Level 4

just want to re-oppen the tread.

 

The problem came again, don´t know why. 

 

any idea why it came up?

CraigV
Level 6
Partner    VIP    Accredited

...can you put in an exclusion in your AV for the System State and run the backup again?