Highlighted

Tape Based GRT only shows 32 inboxes - Fix download?

We are experiencing the problems mentioned here:

 

http://seer.entsupport.symantec.com/docs/315374.htm

 

The article says there is a beta fix out for the problem and to contact support for the download. I can't find a support email address, so I'm guessing this forum is the support?

 

Does anyone here have a link to the fix?

 

Thanks,

Drew

4 Replies

Re: Tape Based GRT only shows 32 inboxes - Fix download?

i think they have aBeta fix for in you would have to call Support and open a Incident -- probably lets subscribe to the Technote and lets see when does a permanant fix come up
Highlighted

Re: Tape Based GRT only shows 32 inboxes - Fix download?

I tried calling support, but they won't talk to me unless I have a support contract, and I don't want to buy a support contract to make the software do what it should straight out of the box.

 

What's the point in me paying extra for the ability to backup Exchange 2007 when I can't actually restore mailboxes?

Highlighted

Re: Tape Based GRT only shows 32 inboxes - Fix download?

Better option would be to stay with work around as of now, and Subscribe to the technote, once a official fix is out you should be able to download the same
Highlighted

Re: Tape Based GRT only shows 32 inboxes - Fix download?

We have applied the patch (released 2/11/2009) and these are our experinces so far.

 

1. The patch downloaded via Liveupdate applied.  Pushed patch the the Exchange mailbox systems.

2. When restoring, the server blue-screen when expanding the information store object (happened 3x)

3. Uninstalled hotfix.  Reboot.  Install hotfix from website instead of Live update.  Run Backup

 

Now we can see all of the mailboxes from the most recent backup performed after the applied patch.  But, you guessed it, all of the previous backups exhibit the same behavior (32 mailboxes).

 

Tried duplicating previous job to disk and restore as referenced in the KB article.  Upon expanding information store on the disk media set, we get a blue screen.

 

Very disappointed in Backup Exec.